Results 1 to 2 of 2

Thread: BlueTooth - Need assist on fix.

  1. #1
    Registered User
    Join Date
    Oct 2012
    Posts
    125

    BlueTooth - Need assist on fix.

    Back history - ride a 2013 R1200RT and, like all of us, hate the BMW Bluetooth. (All stations fuzzy and even Sirus is poor except for the Pops station) I have read many threads on this and am working on one of the suggested fixes but am confused on the plugs. I already have my Garmen powered by one of the spare connectors by the triple-tree.

    I have a replacement Bluetooth transmitter and the female adapter. Was advised that I should pick up the BMW connector 83 30 0 413 584 that will plug into the unused plug near the triple-tree (to this I will hard wire the female adapter). Told that there is an unused connector in the wiring harness for secondary speakers (rear) that is not used. I would plug into that, adjust the bikes radio to fade from front speakers to the rear speakers. This would feed audio into the new Bluetooth which will transmit to my helmet.

    Problem is I can not find the connector spoken of. There is a small connector that, when the protective cap is removed, shows two female pin holes but does not fit the new connector which has four wires/pins. Beside this small two wire connector is a female audio plug that is just hanging there. Is that audio feed to a gps or what?

    Went to the BMW dealer and they can not find the info for this connector in their system.

    Ok you brainy people out there, please guide me so I can fix this problem.

    Thank you all in advance.
    Peter

  2. #2
    Registered User
    Join Date
    Jan 2012
    Posts
    39
    On my '12 the 2 post connector is used for the Garmin. The other is the rear speakers. I hooked that bmw part # plug into the blue tooth dongle.... works good.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •