Results 1 to 3 of 3

Thread: 2007 R1200 GSA - Cold Weather Stalls

  1. #1
    TheRock58
    Join Date
    Aug 2009
    Location
    Iowa City, IA
    Posts
    29

    2007 R1200 GSA - Cold Weather Stalls

    I have been experiencing intermittent cold weather stalling on my GSA. It started late last summer and I experienced this once again last week. The motorcycle is usually at operating temperature and the weather has been 22-55 degrees F and has occurred approximately six times in 12k miles. My GS-911 has not recorded any fault codes. Other than these cold weather stalls the bike runs just fine. Could there be a faulty air intake sensor or is something else causing this to occur? It's not a side stand switch issue; however, a random stall can be a little unnerving in traffic!

    Thanks in advance for your assistance.

    Best regards,
    Last edited by TheRock58; 03-17-2014 at 02:42 PM. Reason: Additional information added.
    TheRock58
    BMW MOA #152445
    2007 BMW R1200-GS Adventure (His)
    2008 American Saddlebred (Hers)

  2. #2
    Registered User roger 04 rt's Avatar
    Join Date
    Oct 2011
    Location
    Massachusetts
    Posts
    1,290
    I wonder if one or both of your idle actuator motors are out of cal or sluggish.

  3. #3
    TheRock58
    Join Date
    Aug 2009
    Location
    Iowa City, IA
    Posts
    29
    I had the idle actuator motors calibrated last summer. Since then, I've probably experienced a few stalls. If they are sluggish, can they be cleaned or do they just need to be replaced?
    TheRock58
    BMW MOA #152445
    2007 BMW R1200-GS Adventure (His)
    2008 American Saddlebred (Hers)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •