Results 1 to 3 of 3

Thread: ajustment for high idle lever

  1. #1
    Registered User
    Join Date
    Nov 2004
    Location
    Vero Beach Fl
    Posts
    12

    ajustment for high idle lever

    Is ther an ajustment for the high idle lever on a r1150rt. When i start mine cold the idle is low.after it warms up it is fine

    thanks, john

  2. #2
    Day Dreaming ... happy wanderer's Avatar
    Join Date
    Mar 2010
    Location
    Vancouver, B.C. Canada
    Posts
    1,960
    Normally just adjusting the free play of the cable at the lever will fix this problem. If not then you also have to adjust the free play at the throttle bodies and re synch them after doing so.
    Here's the easy part from the factory manual:

    pic1.jpg
    MJM - BeeCeeBeemers Motorcycle Club Vancouver B.C.
    '81 R80G/S, '82 R100RS, '00 R1100RT

  3. #3
    Macrunch MCrenshaw's Avatar
    Join Date
    Mar 2008
    Location
    Bedford, TX
    Posts
    79
    Have you checked the cables? Ever replaced them? Had a similar problem on my '04 1150 GSA and replaced the cable. Works fine now. The replacement isn't that difficult to do but you should definitely read a manual first to identify the cable routing. While you're in there check the Bowden box for the clutch, throttle and throttle body cables. You might be surprised at what you find in terms of cable wear.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •