Results 1 to 15 of 17

Thread: '93 K75 RT-P Starter Issues

Hybrid View

  1. #1
    Registered User
    Join Date
    Dec 2006
    Posts
    8

    '93 K75 RT-P Starter Issues

    Quote
    A bad sprag clutch would let the starter spin without turning the engine.
    UnQuote

    I have a 93 K75RTP that seems to have failed, in that the sprag clutch has NOT released.

    I hear a loud whine ( not the normal k75 whine ) when the engine is running coming from the best I can tell near the starter motor. This whine seem to start abruptly during a short ride.

    Has anyone else encountered this and what was the solution?

    Thanks,
    Wes Hoar
    1993 K75RT-P 33K miles
    Last edited by wchoar; 11-07-2013 at 03:19 PM. Reason: lost quotes

  2. #2
    3 Red Bricks
    Join Date
    Jan 2007
    Location
    Pleasanton, Ca.
    Posts
    3,146
    Wes,

    Welcome to the Forum!!!

    i moved your post to its own thread where i believe it will get more exposure.

    I have personally not heard of this issue. Hopefully, someone will chime in with your answer.


    LONG MAY YOUR BRICK FLY!

    Ride Safe, Ride Far, Ride Often

    Lee Fulton Forum Moderator
    3 Marakesh Red K75Ss
    Mine, Hers, Spare

  3. #3
    Benchwrenching PGlaves's Avatar
    Join Date
    Oct 2003
    Location
    "Big Bend" TX
    Posts
    8,491
    If indeed the sprag clutch has stuck engaged (very unlikely) you will know it very soon, I think. Spinning the starter as fast as it will spin with the engine at highway speed will almost immediately destroy the starter motor.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://www.bigbend.net/users/glaves

  4. #4
    Registered User
    Join Date
    Dec 2012
    Posts
    887
    Quote Originally Posted by PGlaves View Post
    If indeed the sprag clutch has stuck engaged (very unlikely) you will know it very soon, I think. Spinning the starter as fast as it will spin with the engine at highway speed will almost immediately destroy the starter motor.
    Up front, I know nothing of this particular mechanical issue, but I think you are correct. If that engine were spinning 5,000 RPM's, let's say, that starter motor would be spinning about 30,000 or more.

    I am wondering if the starter motor gear is not returning back completely, and its teeth are touching the teeth on the flywheel just a bit? Just enough to make a "buzzing" (whining) sound, but not enough to actually spin the gear/starter motor?

    Just a thought from an ignorant person!

  5. #5
    3 Red Bricks
    Join Date
    Jan 2007
    Location
    Pleasanton, Ca.
    Posts
    3,146
    Quote Originally Posted by jimmylee View Post

    I am wondering if the starter motor gear is not returning back completely, and its teeth are touching the teeth on the flywheel just a bit?
    The K bike starters do not engage and disengage like an automotive starter. They are constantly engaged to the sprag clutch, which is a one way drive. The common failure of the sprag clutch is that it becomes gunked up with varnish and will not lock up in the direction it is supposed to (turning the engine over). The clutch allows the engine to spin faster than the starter, but not the other way around.


    Wes,

    Do you notice a short small metallic clatter coming from the starter area, just as you shut the bike off? If you do, that is the rollers on the sprag clutch falling into position. That is normal and would indicate that the starter and clutch are not the source of the problem.



    LONG MAY YOUR BRICK FLY!

    Ride Safe, Ride Far, Ride Often

    Lee Fulton Forum Moderator
    3 Marakesh Red K75Ss
    Mine, Hers, Spare

  6. #6
    Registered User
    Join Date
    Apr 2012
    Location
    Los Angeles, CA
    Posts
    274
    Quote Originally Posted by 98lee View Post
    Wes,

    Do you notice a short small metallic clatter coming from the starter area, just as you shut the bike off? If you do, that is the rollers on the sprag clutch falling into position. That is normal and would indicate that the starter and clutch are not the source of the problem.
    So that's what that noise is! I was always wondering if it was another shoe about to drop.

    As to the OP ... I note that he has a 20-year-old bike with 33,000 miles on it. The possibility of something gumming up in there sounds very plausible.
    2000 R1100RT / 1987 K75C (RIP) / Santa Clarita, CA

  7. #7
    Registered User
    Join Date
    Dec 2006
    Posts
    8
    Quote Originally Posted by 98lee View Post
    The K bike starters do not engage and disengage like an automotive starter. They are constantly engaged to the sprag clutch, which is a one way drive. The common failure of the sprag clutch is that it becomes gunked up with varnish and will not lock up in the direction it is supposed to (turning the engine over). The clutch allows the engine to spin faster than the starter, but not the other way around.


    Wes,

    Do you notice a short small metallic clatter coming from the starter area, just as you shut the bike off? If you do, that is the rollers on the sprag clutch falling into position. That is normal and would indicate that the starter and clutch are not the source of the problem.




    Lee, I don't hear the rollers dropping, but my hearing isn't what it used to be.

  8. #8
    Registered User
    Join Date
    Dec 2006
    Posts
    8
    Quote Originally Posted by PGlaves View Post
    If indeed the sprag clutch has stuck engaged (very unlikely) you will know it very soon, I think. Spinning the starter as fast as it will spin with the engine at highway speed will almost immediately destroy the starter motor.
    Paul, I thought that might be the case, but since I don't have much real experience with k-bikes, I thought there was the possiblity the sprag would get stuck.

  9. #9
    Registered User
    Join Date
    Dec 2006
    Posts
    8
    Quote Originally Posted by 98lee View Post
    Wes,

    Welcome to the Forum!!!

    i moved your post to its own thread where i believe it will get more exposure.

    I have personally not heard of this issue. Hopefully, someone will chime in with your answer.


    Lee, Thanks for putting me into my place. :-)

    I want to thank everyone who has provided suggestions/information!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •