Results 1 to 4 of 4

Thread: '91 K100LT wiring harness burned

  1. #1
    Registered User
    Join Date
    Dec 2006
    Posts
    130

    '91 K100LT wiring harness burned

    Lighting in the gauges is out due to a fire or smoke getting out of the wire loom. Long story. However we got the fuel injection harness replaced but the lighting for the gauges is out. Without purchasing a new wire harness, I was wondering about the lighting pin off the big connection plug for the back of the gauges. Is there a schematic with what the pins are related to the speedo and other assignments?

    BMW in question is a 1991 BMW K100LT

    Thanks,
    Tim Lindstrom
    Columbia Heights, MN

  2. #2
    3 Red Bricks
    Join Date
    Jan 2007
    Location
    Pleasanton, Ca.
    Posts
    3,329
    Pin #24

    In the future, please include the year and model in the title. I have added that to your post.

    http://www.bmwmoa.org/forum/showthre...r-thread-title!



    LONG MAY YOUR BRICK FLY!

    Ride Safe, Ride Far, Ride Often

    Lee Fulton Forum Moderator
    3 Marakesh Red K75Ss
    Mine, Hers, Spare

  3. #3
    Registered User
    Join Date
    Apr 2005
    Location
    Kansas
    Posts
    231
    Tim Go to the top of the flying brick page to " DIY/tech" and open that. Then at the bottom of the entries there. "How to trouble shoot your K100". Open That. Then way down in the middle of that is a link for an "interactive wiring schematic". Open that and it should help you. I could give you a direct link but any K100 DIYer needs to see all that is on that page. Harold in Kansas. Former Jack Pine savage. You betcha.
    Harold In Kansas
    1985 K100RT Bullit
    1985 K100XX/EML Bemel

  4. #4
    Registered User
    Join Date
    Dec 2006
    Posts
    130

    91 k100lt wiring harness burned

    thanks for the input, Yep I will try to me more informative next time.

    Instead of digging into the wiring harness we went to an auto store and bought a blue tinted LED kit. Added another switch and another wire to the extra fuse box.

    I had ridden this 91 BMW K bike from 2003 and found a lower mileage K1100RS. So instead of selling the 91 I had offered it to my nephew who lives in Texas. He agreed to take the BMW off my hands. I had cautioned him that I had added another 88,000 miles to it since purchasing it in -03.
    At the time that I rode down from Minnesota in March of 08 it had 136,000+ miles on it. Justin was thrilled to have it. Rode it to work and then on a summer day the fuel injection hose split, Fire!! Thankful a person driving a pickup had a fire extinguisher!
    Took me about year and half to get the used fuel injection harness. sent it to him and he installed it. Learning curve for both of us. The BMW started and Justin was amazed. Called me and we decided it was time to ride together.
    Friday I rode the 17 plus hours down to Waxahachie, Texas and we added the lights over the gauges, found the heated grip ground wire that had broken and I replaced the engine safety bars.

    Thanks for the information! Harness was cooked and we have gone around it a few times.

    The K 1100 RS I purchased in July of 07 had 22,600 miles on it. Could NOT pass that up. as of Friday it passed 142,000 miles. Justin's bike has 145,000+ miles... Trying to catch the previous owned bike... heeh..

    take care and keep riding!

    Tim Lindstrom

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •