Results 1 to 6 of 6

Thread: 96 k1100lt ABS

  1. #1
    Registered User leftturn's Avatar
    Join Date
    Jul 2013
    Posts
    74

    96 k1100lt ABS

    After first start up my abs lights blinked left then right and back and forth. After yelling I stopped. Turned the bike off and there was no problem. I wouldnt be surprised if that is a warning that my transmission is low..lol but really..what was that?

  2. #2
    Registered User leftturn's Avatar
    Join Date
    Jul 2013
    Posts
    74
    Quote Originally Posted by leftturn View Post
    After first start up my abs lights blinked left then right and back and forth. After yelling I stopped. Turned the bike off and there was no problem. I wouldnt be surprised if that is a warning that my transmission is low..lol but really..what was that?
    I didnt do a description of the prob..if an admin could take care of it cool..should read K1100LT ABS

  3. #3
    Registered User 58058D's Avatar
    Join Date
    Jun 2007
    Location
    Mendocino, CA USA about as far left as you can get in the lower 48
    Posts
    726
    I assume the yelling was a simply a reaction to something new....After you stopped and turned the bike OFF and there was no probem (what does this mean?) ....did you restart it and if so, what did the lights do? Did they behave 'normally', as you expected them to? I don't recall what version ABS the '96 has, nor what you would expect upon start up followed by normal riding. But for most of our systems, ABS lights on and or flashing means that the ABS is not functioning at that time.
    Jim Douglas '00 K1200RS >135,000 miles my primary bike again,
    Gone: '09 K1300S sold @ 22k mi, '93 K1100RS traded @ 78k mi, '85 K100RS sold @ 44k mi
    '06 Kaw 650R track bike sold
    http://www.seagullbb.com/

  4. #4
    Registered User leftturn's Avatar
    Join Date
    Jul 2013
    Posts
    74
    Quote Originally Posted by 58058D View Post
    I assume the yelling was a simply a reaction to something new....After you stopped and turned the bike OFF and there was no probem (what does this mean?) ....did you restart it and if so, what did the lights do? Did they behave 'normally', as you expected them to? I don't recall what version ABS the '96 has, nor what you would expect upon start up followed by normal riding. But for most of our systems, ABS lights on and or flashing means that the ABS is not functioning at that time.
    Normally I have 2 lights blinking until I roll..then they go off..this time they blinked left then right then left alternately..I stopped and restarted and they were good..I did wire in 2 speakers..could that do it?

  5. #5
    3 Red Bricks
    Join Date
    Jan 2007
    Location
    Pleasanton, Ca.
    Posts
    3,393
    Did you disconnect the battery?



    LONG MAY YOUR BRICK FLY!

    Ride Safe, Ride Far, Ride Often

    Lee Fulton Forum Moderator
    3 Marakesh Red K75Ss
    Mine, Hers, Spare

  6. #6
    Registered User leftturn's Avatar
    Join Date
    Jul 2013
    Posts
    74
    No

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •