I've been working my way through trying to figure out why my '04RT has gotten progressively slower starting over the past year--on the first cold start of the day. I've tested every aspect of the fuel system from the strainer to the injectors and verified the HES. The battery seems fine and the starter turns over quickly (I think since I've got no comparison). Throttle bodies are balanced and it idles well.

With two new stick coils (and the replacement of all four plugs), my '04RT is running like great. And it starts fine ... other than that first start of the day, which takes 4-5 seconds.

Yesterday I decided to take some data on the first start with the GS-911 via bluetooth to my phone. With it connected to the 911, the samples are logged every half second (400 mS) versus every second (800 mS) to the PC i usually use, nearly twice as fast.

Looking at the battery voltage in the log, here's what I saw:

12.19 V, 0 rpm
12.11, 0
12.11, 0
6.82, 0
10.24, 350 rpm
10.89, 350
10.73, 200 rpm
11.05, 1400
13.73, 1500

My battery appears to be in good health (a one year old PC680, it will crank the bike for a long time with a bright headlight) and the starter seems to turn over fine. But looking at the voltage dip I decided to try jumping from my car with its motor running.

This morning I pulled the left-side panel, got good jumper connections all around--ground to the bike's battery and +12V to the starter lug. Set up logging and pressed the starter button ... er, er, vroom. According to the log (and my ears) the bike started in 1 second.

Here was the voltage log:
13.98 V, 0 rpm
9.99, 0
11.46, 300
11.95, 1350
13.9, 1400
14.06, 1450

Last winter, I pulled my starter because of a high drain on the battery and very hard starting every so often. The planetary gear cover had fallen onto the armature. Based on the test today, I'm leaning toward replacing the starter. My reasoning is the cables and connections look good, and even with the jumper cable to the starter lug the voltage dipped from 14V to 10V.

I'm thinking that without the jumper cable connected, the dip to 7-9 volts when the starter is pressed is upsetting the Motronic, or coils, or injectors.

Starter or battery, which do you think?
RB