Results 1 to 7 of 7

Thread: r100r backfire

  1. #1
    Registered User
    Join Date
    Dec 2006
    Posts
    28

    r100r backfire

    On occasion (monthly) my r100r will backfire back through the carberator pushing it out of the rubber boot. It only does it at idle speed. The valves were set 5,000 mi ago and the ignition timing checked at the same time. It starts instantly and runs great on the road. any similar experiences or suggestions would be appreciated. Bob k1100RS R100R

  2. #2
    Nick Kennedy
    Join Date
    Nov 2011
    Location
    Telluride Colorado
    Posts
    125
    The only thing I can think of is that you may have a intermittent, sticking open, intake valve, at idle, and then the flame front at ignition is advancing out the intake valve / port and getting into the intake system..
    Bang. I had this issue on a 1976 Dodge Power Wagon back in the day.
    Nick Kennedy

  3. #3
    Registered User
    Join Date
    Feb 2012
    Posts
    139
    Not much information upon which to reach anything like a substantive analysis. One thought is that a build up of carbon deposits could be retaining enough heat to ignite an incoming charge. The pulse air and evaporative emissions systems are cited as casing exhaust values to run hot, which could be another source of pre-ignition. Could also be something simple. I would do easy checks/re-checks like float value operation, float levels, and intake tract air leaks, and maybe ignition and valve clearances again.
    Mark

    Current - '74 TR5T : '93 R100R : '06 ST3s ~ Past - Variety of British, French, Italian, Czechoslovakian, and German bikes from the '70s, '80s and '90s

  4. #4
    Registered User
    Join Date
    Dec 2012
    Posts
    1,003
    This is a mystery to me. What ever is really happening has to be happening when the intake valve is open as the engine is blowing back through and blowing the carb off the engine.

    Is it really back "firing" where the blast is caused by ignited gas mixture? Or is it just "blowing" trapped air under pressure? I was thinking that the intake valve may be sticking open when the piston is compressing, pushing the mixture back up through the intake.

    Hmmmm?

  5. #5
    Registered User
    Join Date
    Aug 2003
    Location
    Marion,Ar.
    Posts
    4,950
    Just pull your valve covers and recheck valve clearance's. Just did my R50/5. Bike was running a little rough, I could feel it and hear it. Usually I find that my exhaust valves have little or no clearance. The left cylinder exhaust valve was closed up with no clearance. The others were good. Set valve, buttoned it up, ran good. If I would have continued riding as it was, backfiring would be next to start happening.

  6. #6
    Registered User lmo1131's Avatar
    Join Date
    Jan 2010
    Location
    Pismo Beach, CA
    Posts
    3,055
    Just pull your valve covers and recheck valve clearance's.
    5K miles is a bit of a stretch between valve checks... for me anyway. It sure can't hurt and might take all of twenty minutes.
    "It is what you discover, after you know it all, that counts." _ John Wooden

    Lew Morris
    1973 R75/5 - original owner

  7. #7
    Registered User
    Join Date
    Dec 2006
    Posts
    28

    thanks

    I will re-check the valves, especially the exhaust valve on the right cylinder and follow up on the other suggestions. Many thanks for your help Bob

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •