Results 1 to 3 of 3

Thread: 1986 R80Rt: Timing Chain?

  1. #1
    Registered User
    Join Date
    May 2012
    Location
    Northern, Illinois
    Posts
    50

    1986 R80Rt: Timing Chain?

    My R80RT with only 34,000 miles, recently picked up a sound that has a slight rattle...clinging and a little clanging when at idle. I had my vavles adjust 5000 miles ago, been riding her so-ever softly, as I always do. Sound appears to up in front and low. Not to harsh of a sound but enough I recently took note. The other day, while my mechanic and I were sychomating the carbs for my Canadian trip, he thought it sounded normal but I ride it each day. I am thinking it is a timing chain. Is that usual for a chain at that low of milage?

    Your thoughts -

    Thanks

  2. #2
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,832
    34K seems low to me...I suppose it all depends on history and how the bike has been used. A bike that runs at cruising speeds all the time should be able to go longer I would think...a bike with jack rabbit starts and use of engine compression for braking would be lower.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Registered User PAS's Avatar
    Join Date
    Jun 2011
    Location
    N.E. Ohio
    Posts
    385
    Quote Originally Posted by Bikemike1 View Post
    My R80RT with only 34,000 miles, recently picked up a sound that has a slight rattle...clinging and a little clanging when at idle. I had my vavles adjust 5000 miles ago, been riding her so-ever softly, as I always do. Sound appears to up in front and low. Not to harsh of a sound but enough I recently took note. The other day, while my mechanic and I were sychomating the carbs for my Canadian trip, he thought it sounded normal but I ride it each day. I am thinking it is a timing chain. Is that usual for a chain at that low of milage?

    Your thoughts -

    Thanks
    Does it go away when the clutch is pulled in? If so, thats normal. It's the gears slapping each other with each pulse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •