I have just returned from the Finger Lakes rally in Watkins Glen, NY and it appears I have also joined the quickly increasing club of frustrated users of the BlueTooth technology courtesy of Garmin and Cardo/Schuberth.
Here is a quick description of my (and my rider friend set-ups):
Schuberth C3 and C3 Pro with SRC system installed. I have the C3 and the SRC software version is V3.0 and both systems have been updated as recently as last week. I forget what version my friend has but it is the most recent.
Garmin Zumo 550 with version 5.0 of the software (the most recent)
I have first paired my iPhone 4 with the Zumo 550
I have then paired my SRC headset to the Zumo 550
My friend has paired his C3 Pro to nothing else besides my helmet.
Both helmets have been successfully paired using button "A"
The issue we are having is that the intercom will not work (with VOX enabled) if the Zumo is turned ON and Bluetooth is enabled. If the Bluetooth is disabled, intercom is fine. The second I turn the Bluetooth ON there is no way to make the intercom work (the FM radio also shuts off and will not come back).
The intercom feature with VOX works really well and quickly re-acquires the connection if that was lost because of distance or obstacle. When speeds increase, it is of course more difficult to understand the other rider because of the noise in the helmets. We have used it extensively and except for the early learning curve and the challenge of waking up the system we are happy with it. We have received many suggestions to actually do away with VOX and keep the mikes opened but that is another story.
When I ride alone, I have used the cell phone features and have listened to the Zumo lady give me instructions so I know that, separately, all these features work as advertised. The FM feature also works (kind of).
I have communicated with someone from Schuberth in CA who assured me that there are no known issues with the SRC and the Zumo 550. I know better than believing that I am the only one out there with the problem.
Anyone out there with a solution so that I get to use the full functionality of the set-up?

Thanks,

Dominique Rambie
Mississauga, ON