Results 1 to 11 of 11

Thread: 1977 R100: rear brake hub-cam stuck

Threaded View

  1. #1
    Registered User kwb210's Avatar
    Join Date
    Jul 2009
    Location
    Washington, the state
    Posts
    276

    1977 R100: rear brake hub-cam stuck

    The bike: 1977 R100
    I just picked up this bike and for the price I did not take to close a look at much more than the Vin# on the frame and title, making sure they matched.
    The rear brake have the cam that passes through the final drive housing and I have never had an issue with one not wanting to move. Frozen! I have just began some Kroil penetrating oil on both the inside and outside. My question is: is the cam piece screwed on or pressed on to the shaft?
    Here is the shaft number I am speaking of: 35 21 1 230 261 REAR BRAKE CAM (to 09/80), (courtesy of Max BMW) and here is the picture just in case I did not describe the piece well. With a 12 inch adjustable wrench you can barely turn the shaft.
    I just finished a topend reseal and general cleaning of the bike, very very greasy/oily mess. I pulled off the oil pan just to see what may be living in there, and I lucked out, barely a discolored coat of oil, not black as I expected, so, I am assuming maybe the guy actually changed the oil on a regular basis but cared less about the oil dripping out of the push rod tubes, dripping is being nice!
    Thanks!!
    Kurt
    Attached Images Attached Images
    1977 R100/7 1971.1972.1972.1973 R75/5
    1974 R90/6 multiple boxes
    Airhead Revival
    "Objects in the mirror appear to be losing" unk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •