Page 1 of 2 1 2 LastLast
Results 1 to 15 of 22

Thread: Adding accessory socket to GS-W

  1. #1
    Registered User Emoto's Avatar
    Join Date
    Jul 2003
    Location
    Boston
    Posts
    957

    Adding accessory socket to GS-W

    I installed a second accessory socket today. The Powerlet low clearance one. I chose this instead of the BMW accessory socket because the BMW one wires up to the one in the cockpit. This means that it is controlled by the canbus and shares the same current draw limitation that the stock socket does, which could be problematic if you wear electrics in the cold weather. Additionally, the canbus shuts off the connectivity of the OEM sockets, and I wanted a socket wired straight to the battery (albeit fused) so that I can attach a trickle charger to it for the winter months.

    You need to locate the hole carefully so that there is enough space for the part of the socket that protrudes into the area where it is mounted. Take great care in choosing this spot. I used a 5/8 drill bit and then hogged it out with a knife little by little until I had the hole large enough for the threaded portion to fit through.



    As you run the wiring back to the battery, you'll note that with a little lifting and flexing that you can route the wires under existing bundles.



    With the seat height forward adjuster pulled out of the way, it is easy to see that there is a "tunnel" of sorts that wires use to leave the under seat area. You want to run your wires through there.




    As the wires run through that tunnel, they rest in a sort of plastic tray. The tray has a notch in it, and that is where I suggest your wires exit the tray and head down toward the battery. You may find that pushing a wire through the tunnel along the tray is a little easier if you pull down slightly on the tray, from the side just above the battery.



    I also added a splash-proof inline fuse holder to the leads, for safety's sake. You can find them at any auto parts store.



    Take extra care when attaching the positive lead. I chose to attach mine to the jump starting pin. I noticed that the area it is affixed to is insulated with rubber. It appeared to me that you need to be careful here or you will inadvertently ground the positive to the frame. :yikes So, use an appropriately sized eyelet and be careful with the angle and routing.

    Eventual Master of the Obvious
    SE Mass - SOHC4 - DoD - BMWMOA - EMOTO #1
    ...proud walking jingle in the midnight sun...
    Free Smugmug Discount Coupon: mStnWv71mNkjo

  2. #2
    look out!!! Visian's Avatar
    Join Date
    Mar 2003
    Location
    ATL/WNC
    Posts
    8,536
    Great post!

    Imagine my surprise when I remembered that my Cyclepump wouldn't work via the CANbus when repairing a tire out in the middle of nowhere.


    .
    Go soothingly through the grease mud, as there lurks the skid demon.
    ________________________________________________
    '67 Trail 90 || '86 R80 G/SPD+ || '00 1150 GS || '06 HP2e

  3. #3
    Registered User Emoto's Avatar
    Join Date
    Jul 2003
    Location
    Boston
    Posts
    957
    Quote Originally Posted by Visian View Post
    Great post!
    Thanks!

    Quote Originally Posted by Visian View Post
    Imagine my surprise when I remembered that my Cyclepump wouldn't work via the CANbus when repairing a tire out in the middle of nowhere.


    .
    OH! Another good reason to do this.
    Eventual Master of the Obvious
    SE Mass - SOHC4 - DoD - BMWMOA - EMOTO #1
    ...proud walking jingle in the midnight sun...
    Free Smugmug Discount Coupon: mStnWv71mNkjo

  4. #4
    Cam Killer marchyman's Avatar
    Join Date
    Jun 2008
    Location
    SF Bay Area
    Posts
    3,492
    Quote Originally Posted by Visian View Post
    Great post!

    Imagine my surprise when I remembered that my Cyclepump wouldn't work via the CANbus when repairing a tire out in the middle of nowhere.
    The capped SAE socket above the fuze block is always hot. I use it for battery charger and pump. And maybe other things.



    Yes, it's a good thing to have available when this happens. Middle of nowhere or restaurant parking lot. When you need air you need air.

  5. #5
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    6,584
    Nice job guys Remember Marc has a link in he post. The contrast on the forum is weak so I didn't want you to miss it.
    Gary
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  6. #6
    Registered User
    Join Date
    Jan 2005
    Posts
    1,848
    Has anybody figured out how to remove the battery on this fine beast yet please? At initial glance it seems as though they built the bike around it lol

  7. #7
    Registered User Emoto's Avatar
    Join Date
    Jul 2003
    Location
    Boston
    Posts
    957
    Quote Originally Posted by ppaintguy View Post
    Has anybody figured out how to remove the battery on this fine beast yet please? At initial glance it seems as though they built the bike around it lol
    I had to remove mine to charge it. You remove the right sidecover whihc I think is held on with a single bolt, then unbolt the negative terminal, then you slide the battery out and disconnect the positive terminal. Oh, you do have to un-do the rubberband-like thing that holds it in place. Or, was there some nuance to your question that I overlooked?
    Eventual Master of the Obvious
    SE Mass - SOHC4 - DoD - BMWMOA - EMOTO #1
    ...proud walking jingle in the midnight sun...
    Free Smugmug Discount Coupon: mStnWv71mNkjo

  8. #8
    Cam Killer marchyman's Avatar
    Join Date
    Jun 2008
    Location
    SF Bay Area
    Posts
    3,492
    Quote Originally Posted by ppaintguy View Post
    Has anybody figured out how to remove the battery on this fine beast yet please? At initial glance it seems as though they built the bike around it lol
    Very easy.

    Remove battery cover (one screw). Disconnect ground lead and move it out of the way. Unhook rubber retaining strap from bottom. Pull the plastic end cap up and out. Slide battery most of the way out of the case. Disconnect the positive lead. See http://www.snafu.org/pics/r1200gsw/2013/0718-fuzeblock/ for a few pics.

  9. #9
    Registered User
    Join Date
    Jan 2005
    Posts
    1,848
    Thanks for the responses that is easy. Now for the AP fuse block then.

  10. #10
    On the Road
    Join Date
    Oct 2010
    Location
    Mount Vernon, WA
    Posts
    29

    trigger wire

    Marchyman, where did you hook your trigger wire too? I'm thinking low beam light but I have LED lights and wonder about the merit of hooking up there. Thanks.

  11. #11
    Benchwrenching PGlaves's Avatar
    Join Date
    Oct 2003
    Location
    "Big Bend" TX
    Posts
    8,773
    Quote Originally Posted by marchyman View Post
    Very easy.

    Remove battery cover (one screw). Disconnect ground lead and move it out of the way. Unhook rubber retaining strap from bottom. Pull the plastic end cap up and out. Slide battery most of the way out of the case. Disconnect the positive lead. See http://www.snafu.org/pics/r1200gsw/2013/0718-fuzeblock/ for a few pics.
    Back like they did on it the R1100RS meaning no nead to remove the fuel tank like on my R1150R.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://www.bigbend.net/users/glaves

  12. #12
    Registered User dancogan's Avatar
    Join Date
    Aug 2004
    Location
    SE Michigan
    Posts
    2,224
    Quote Originally Posted by beecher View Post
    Marchyman, where did you hook your trigger wire too? I'm thinking low beam light but I have LED lights and wonder about the merit of hooking up there. Thanks.
    I'll jump in: under the pillion seat is a module for TPM and alarm. The red wire is a good trigger wire, although it doesn't turn off for about 30 seconds after ignition is turned off - like most things connected to Canbus. I used it for my HyperLites and will also use it for a fuse block.
    Dan

  13. #13
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    6,584
    Quote Originally Posted by beecher View Post
    Marchyman, where did you hook your trigger wire too? I'm thinking low beam light but I have LED lights and wonder about the merit of hooking up there. Thanks.
    This may help-



    From Twisted Throttle- http://www.twistedthrottle.com/elect...ph-motorcycles
    OM
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  14. #14
    Cam Killer marchyman's Avatar
    Join Date
    Jun 2008
    Location
    SF Bay Area
    Posts
    3,492
    I tapped into the headlamp for my trigger wire. This only works with the halogen lights. You'll need to look elsewhere if you have the LEDs. The reason I used the headlight are two-fold.

    1) The aux circuits aren't energized until the bike is started.
    2) The aux circuits are disabled when the engine stops. This means you won't drain your battery because you used the kill switch or dropped the side stand but forgot to turn off the ignition.

    That last is an improvement over the hexheads.


    More info at http://www.snafu.org/pics/r1200gsw/2013/0715-wiring/

  15. #15
    On the Road
    Join Date
    Oct 2010
    Location
    Mount Vernon, WA
    Posts
    29
    Dan, I just now saw your answer. I woke up last night and was thinking about those two fuses under the main seat. Figured either they are hot all the time or relayed power to them. This morning I got the VOM out and found the 7.5 amp one with the solid red feed wire was indeed switched. It has a 60 second delay on cut off. If you listen carefully you can hear a relay up front and one by the battery change state at the 60 second mark. The larger one, in my bike is 15 amps but shown in the owners manual as 10, is always on. (since one of the things it powers it the computer port). Yes I would prefer to use a headlamp wire but this is perfect, not going to mess with a low amp circuit that can be detected by the controlling circuit, so red wire to the 7.5 amp fuse is the one! It is close to where I'm going to mount the fusebox. I'm going old school and use the traditional fuse type from Eastern Beaver.
    What in the world are the boys in BMW engineering thinking about having the power outlet for stuff being 5 amps. Even when it was 10 amps it did not work well with heated gear thermostats. Oh well. It would be nice if there was one connector under the seat or near the battery that was a dedicated trigger signal hook up point. Maybe even an optional equipment to make money from...a 5 terminal aux. power hook up place for owners to attach gear to.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •