Results 1 to 2 of 2

Thread: No response to clicking on thread

  1. #1
    Registered User WalterK75's Avatar
    Join Date
    Feb 2009
    Location
    Mississauga, Ontario
    Posts
    555

    No response to clicking on thread

    I have another problem with this new website. In Forum I find that sometimes when I click on a thread it won't open. It could take a several minutes before anything happens. I do not think this is browser related. I'm using Firefox version 22. This has been going on for months, but intermittently. I've also had it happen in Flea Market.
    Walter

    All government, of course, is against liberty.
    H. L. Mencken

  2. #2
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,044
    Does this happen all the time and always to the same thread? Or when you click on a thread and it doesn't open, do you see any indication that it's trying to open? For instance, 2-3 times a day when I try to open a thread or navigate around the forum, it will hang and in my IE9 window, I can see the spinning icon on the tab, meaning it's working but just can't get there. Then after maybe a minute, it will do what I asked it to do.

    If this is what is happening to you, it is a common problem and something the office knows about. Jeff Betz experienced the exact same thing when I was on the phone with him. I'm not sure what the situation is, but I will see what I can find out.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •