Results 1 to 6 of 6

Thread: Brown sidestand

  1. #1
    beemerfield
    Join Date
    Apr 2006
    Posts
    254

    Brown sidestand

    I mounted my new Brown sidestand yesterday on 1970 R75/5SWB. I had to raise the left footpeg to provide clearance for the sidestand spring. It also appears that the spring will interfere with the "footspace" between the peg and shifter. As there were no installation instructions, I am just going by memory of another bike I looked at weeks ago. Also, the motor/footpeg mounting bolt could be a little longer to accomodate the extra part. Do I need to find a different mounting bolt?
    beemerfield

  2. #2
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,200
    I don't know the answer to your question but you might look through this:

    http://www.bmwmoa.org/forum/showthre...d-Installation

    As for a longer bolt...not sure how much you need, but since the engine mount bolt is threaded on both ends, could you reduce the amount of threads showing on the opposite side to effectively add more threads to the left side?
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Monza Blue 1974 R90/6
    Join Date
    Dec 2006
    Location
    Delaware
    Posts
    432
    Take a look at this thread.

    http://www.bmwmoa.org/forum/showthre...all-(Improved)

    I made this installation mod when I added a Brown side this spring.

    I can send you the original instructions that came with my stand if you want. Let me know.

    Barron

  4. #4
    beemerfield
    Join Date
    Apr 2006
    Posts
    254
    OK- thanks for the responses, but I don't see how this helps. I picked up some longer engine mounting bolts from Re-Psyche at Mid-Ohio this weekend. (Thanks guys!) That should help get enough threading to properly attach bolts.

    The real issue is when the stand is in the up position, the spring and "spring holding pins" will hit the bottom of the footpeg when it is in the lowest position. So, the obvous resolution is to raise the footpeg. This creates an issue with the position of the shift lever. Also it looks like the spring may even interfere with shifting as it will at least partially block the "footspace".

    Another resolution is to buy rearsets like the ones I saw on another /5/Brown sidestand combo I saw this weekend. I don't want to do that option though.
    beemerfield

  5. #5
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,200
    Strange that the stand pieces hits the footpeg. I don't remember people mentioning that...usually it's about the clamp around the exhaust. Hopefully there's not something else wrong with your setup.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  6. #6
    beemerfield
    Join Date
    Apr 2006
    Posts
    254
    OK after a couple of test rides I find that I did have to raise my footpeg a notch which affects shifting with boots. The spring did not seem to interfere however. It sure beats having no sidestand after several years!
    beemerfield

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •