Results 1 to 15 of 16

Thread: 2005 R1150RT Brake Problem

Hybrid View

  1. #1
    leibjo
    Guest

    2005 R1150RT Brake Problem

    I have a 2005 R1150RT I recently got caught in the rain, and rode for hours to get home. The bike ran beautifully after being continuously wet for about 6 hours. After getting home I put it to bed in the garage and let her dry off. I went to go for a ride a couple of days later and found my brake light on and flashing a warning. I have no idea how to trouble shoot this problem. I was hoping you folks could offer some meaningful suggestions.

    Cheers,
    Wet Rider

  2. #2
    Registered User dieselyoda's Avatar
    Join Date
    Mar 2013
    Location
    Winnipeg, MB, Canada
    Posts
    544
    I doubt I can be much help for the specifics of your bike. Before you get a schwak of complicated responses, check to make sure your stop lamp bulb didn't burn out. Check the fuse as well, I think, fuses one and two.
    1997 R1100RT (Restored Basket Case) , 1981 KZ 440 LTD (Restored Basket Case)
    1986 K75S(the beutch), 1993 K1100RS (blown engine), 1997 Chev Short Box (4x4 with an LT1)
    "You can easily judge the character of a man by how he treats those who can do nothing for him."

  3. #3
    Registered User
    Join Date
    Mar 2010
    Posts
    1

    brake light

    Quote Originally Posted by leibjo View Post
    I have a 2005 R1150RT I recently got caught in the rain, and rode for hours to get home. The bike ran beautifully after being continuously wet for about 6 hours. After getting home I put it to bed in the garage and let her dry off. I went to go for a ride a couple of days later and found my brake light on and flashing a warning. I have no idea how to trouble shoot this problem. I was hoping you folks could offer some meaningful suggestions.

    Cheers,
    Wet Rider
    Had same problem on my 2004.Check that your brake light goes on and off when you push the foot brake.Mine had a pinched wire and did not let the anti lock brake system work.All the brake light bulbs and switches need to work or it seams the anti brake lights come on.My brake assist did not work.Fixed wire all is good.

    Davekoll

  4. #4
    No longer a member here
    Join Date
    Apr 2006
    Posts
    1,432
    What "brake light"? The ABS light(s)? This could be a low battery upon start-up.

  5. #5
    MOA #24991 Pauls1150's Avatar
    Join Date
    Apr 2008
    Location
    south of Los Angeles
    Posts
    1,471
    Two things that happen most often: the tail/brake light bulb is bad (and the bike WILL fake you out with this, by switching to the "other" bulb at reduced voltage & brightness), you MUST inspect both bulbs very closely), or the battery is not holding enough of a charge to keep the ABS happy.

    It may also be useful to determine the pattern of the flashing warning light(s):
    Gen OFF, ABS ON = Only residual braking in both circuits.
    Gen OFF, ABS flashes at 1 Hz = ABS not available. Pull-away test not completed.
    Gen OFF, ABS flashes at 4 Hz = Only residual braking function available in both circuits.
    Gen ON, ABS off = rear light/brake light defective.
    Gen ON, ABS flashes at 1 Hz = At least one brake circuit without ABS.
    Gen ON, ABS flashes at 4 Hz = At least one brake circuit in residual braking function mode.
    Gen AND ABS flashing alternately at 1 Hz = Fluid level in Integral ABS too low, or Low voltage.

    Hey Dave, where exactly was the pinched wire? We know that the factory cinched a few of these down too tightly; maybe some of us could avoid this one before it became a problem... thanks!

  6. #6
    No longer a member here
    Join Date
    Apr 2006
    Posts
    1,432
    One other thing: I thought R1150RT's last year was 2004???

  7. #7
    Registered User lkchris's Avatar
    Join Date
    Mar 2003
    Location
    Albuquerque, NM
    Posts
    4,727
    First year for R1200RT was 2005 ... so maybe.

    According to realoem, last R1150RT was produced in February 2006. And some were also produced in April, June, November, and December, 2005. Given no other information--and I have none--I'd guess police bikes.

    Original poster can enter his VIN at http://www.realoem.com to determine actual production date of his bike.
    Kent Christensen
    21482
    '12 R1200RT, '02 R1100S, '84 R80G/S

  8. #8
    . AntonLargiader's Avatar
    Join Date
    Jul 2004
    Location
    Charlottesville, VA
    Posts
    1,368
    Quote Originally Posted by EMSimon View Post
    What "brake light"? The ABS light(s)? This could be a low battery upon start-up.
    The O.P has an 1150. Your experience with the 1100 does not help. The brake system is TOTALLY different.
    Anton Largiader 72724
    largiader.com bmwra.org

  9. #9
    leibjo
    Guest

    2004 r1150rt

    You were right, Thank you, the bike is a 2004...

    The break lights work fine the battery is good.

    I took the bike for a ride and while the brake warning light was on the bike seemed to brake just as it should. I did hear a sound coming from the front end like a caliper might be hung up. I've spun the front and rear wheels and there is some friction but the wheels seem to turn OK. Should there be any fiction at all? If I had a stuck caliper would I get a warning light?

    Question, how do I know if the warning light flashing is 1Hz or 4Hz?

    The sight glass is at 1/2 full for fluid.

    All of my fuses look good.

    Where do I go from here?

    Wet rider

    Thank You to everyone who's helping me with this!

  10. #10
    . AntonLargiader's Avatar
    Join Date
    Jul 2004
    Location
    Charlottesville, VA
    Posts
    1,368
    Quote Originally Posted by leibjo View Post
    Question, how do I know if the warning light flashing is 1Hz or 4Hz?
    Watch a clock until you have a good idea of how long a second is. Then when you see the blinking light on your dash, if it is every second (slow) then it is 1 Hz and if it is four times a second (fast) it is 4Hz. They are quite different and easy to distinguish, once you know how long a second is.
    Anton Largiader 72724
    largiader.com bmwra.org

  11. #11
    Registered User
    Join Date
    Aug 2012
    Posts
    3
    Quote Originally Posted by leibjo View Post
    I have a 2005 R1150RT I recently got caught in the rain, and rode for hours to get home. The bike ran beautifully after being continuously wet for about 6 hours. After getting home I put it to bed in the garage and let her dry off. I went to go for a ride a couple of days later and found my brake light on and flashing a warning. I have no idea how to trouble shoot this problem. I was hoping you folks could offer some meaningful suggestions.

    Cheers,
    Wet Rider
    I had my abs flash back and forth and it turned out that it was low flued in the abs pump. topped it off and all was well again.

  12. #12
    Registered User
    Join Date
    Nov 2007
    Location
    Joplin, MO
    Posts
    935
    your system has 4 brake fluid reservoirs. two are under the tank in the control unit.

    One of them can be low. You get to pull the tank to check visually

    Rod

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •