Results 1 to 13 of 13

Thread: Re-enter log in info

  1. #1
    Registered User
    Join Date
    Jan 2005
    Location
    Midland Park NJ
    Posts
    29

    Re-enter log in info

    Maybe I missed this somewhere else, why do I need t re-enter log info when going from home page to forum or flea market?

  2. #2
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,876
    No, you didn't miss anything. There's a long standing issue about getting knocked off of the MOA home page and the Flea Market. The office is aware of it and is working to correct it. Sometimes it works...sometimes it doesn't. Hopefully they'll have it solved soon.

    But the forum shouldn't be a problem...I've been logged into the forum for months now...I don't have to login each time. Be sure and check the remember me box.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    6,288
    Quote Originally Posted by trailrunner View Post
    Maybe I missed this somewhere else, why do I need t re-enter log info when going from home page to forum or flea market?
    Yeah TR, it's been a problem. We have a list of things we are trying to get sorted out. Between this part of the forum and our Online Central part of the forum, there is some info. Try a read through this thread- http://www.bmwmoa.org/forum/showthre...formation-quot from Online Central and you can get and idea of the goings on. Gary
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  4. #4
    Registered User
    Join Date
    Jan 2005
    Location
    Midland Park NJ
    Posts
    29

    Re-enter log in

    Thanks!

  5. #5
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,876
    One data point...I've remained logged in for 24 hours now on my home machine, even after turning it off over night. I use IE 8 exclusively. I also tried Chrome and logged in there. Same thing, I've been logged in now for 24 hours. Not sure if things are fixed, if Chrome has served to "hold" my login, or if it's just a passing solar corona field!! But maybe things are better?
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  6. #6
    Polarbear Polarbear's Avatar
    Join Date
    Jan 2006
    Location
    Clovis,CA
    Posts
    4,214

    Nope;

    I've been off and on a few times today and still must log in about every other time! Its not fixed. Been doing this for some time now, months it seems. I have been clicking the "recognize me" box every time, just doesn't work 50% of the time. Randy

  7. #7
    Registered User
    Join Date
    Jun 2008
    Location
    St. Petersburg, FL
    Posts
    40

    same as polar bear

    I too have to reenter my id and password even though I check the remember me box.

    Is there any fix forthcoming for this.

  8. #8
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,876
    Quote Originally Posted by artsnyder View Post
    I too have to reenter my id and password even though I check the remember me box.

    Is there any fix forthcoming for this.
    Yes, there is. It seems to work for some people and not for others...somewhat spotty. Thanks for your patience.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  9. #9
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    6,288
    Quote Originally Posted by trailrunner View Post
    Maybe I missed this somewhere else, why do I need t re-enter log info when going from home page to forum or flea market?
    Quote Originally Posted by Polarbear View Post
    I've been off and on a few times today and still must log in about every other time! Its not fixed. Been doing this for some time now, months it seems. I have been clicking the "recognize me" box every time, just doesn't work 50% of the time. Randy
    Quote Originally Posted by artsnyder View Post
    I too have to reenter my id and password even though I check the remember me box.

    Is there any fix forthcoming for this.
    Another test for this kinda thing- to see if it's a flea market/home page problem- try logging in with a completely different computer- children's, wife or work. If it stays and holds for you, there is some old info stored on your computer that the system is reverting back to.
    Don't forget to let us know how you make out as it helps others that are having a problem.
    OM
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  10. #10
    Registered User
    Join Date
    Jun 2008
    Location
    St. Petersburg, FL
    Posts
    40

    Houston We have A Problem

    I still have to log in each time even though i check the remember me button. However, a new wrinkle has been added. Even though I log in to the site, I have to log in again on the forum.

    "Change is not good." ANON.

  11. #11
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,876
    Yes, the need to relogin to the MOA main website or Flea Market is still required...annoying to say the least. The office has been tied up leading up to the rally, so hopefully they will be able to refocus in the next few weeks.

    As for having to login again to the forum, that's unusual...I've not had to relogin to the forum since April when we came back on-line. Be sure you check the "remember me" box. Also be sure you don't have something else running or that has changed recently to create the problem. You shouldn't have to do that for the forum...no one else seems to be having that issue that I've heard of.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  12. #12
    Douglas Williams
    Join Date
    Mar 2006
    Location
    Raleigh, NC
    Posts
    319
    I stay logged into the Forum, even on multiple computers, but not the rest of the site. When I click on the link from my 'favorites', I start on the Home page which does not show me as logged in. When I click on the Forum button from the home page, without logging in, the Forum page opens and shows me logged in. If I then go to the Flea Market, it's like the Home page, it doesn't show me logged in. Back to Forum and I show logged in. During the entire session, I never log in but only the Forum retains my log-in from session to session. Weird. It appears that the site has some missing links that treat different pages independently rather than allowing one sign-in to access the entire site. This is true on my mac, ipad and pc.
    Sent from a Galaxy, far, far away

  13. #13
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,876
    The forum is running different software than the MOA homepage and Flea Market...that is my understanding. Thus, all the rules for staying logged in are different on the two sides. The office knows about it and has been looking into the problem...the National rally kind of put a slow down on these updates.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •