Results 1 to 15 of 27

Thread: Valeo Starter Failure - Another Cause of Failure

Threaded View

  1. #1
    Alps Adventurer GlobalRider's Avatar
    Join Date
    Mar 2003
    Location
    Canada and the Alps
    Posts
    3,602

    Valeo Starter Failure - Another Cause of Failure

    Background...
    For a few days, I had noticed a difference in starting ability, referring to the sound the starter made during starts even though they were of normal duration...say the usual one second that the starter button needs to be depressed.

    Then after having stopped for a couple of photo ops, the starter failed to turn over. I did manage to get it started the first time, but not the second time and a boost was needed during that attempt. The symptoms were an electrical system shut-down (lights, digital clock, etc) and a voltage reading of approximately 5V to 8V (varied depending on start attempt) on my on-board digital voltmeter indicating to me a very heavy current draw and/or a battery near the end of its life.

    The funny thing is, the starter worked repeatedly upon arrival later that day at the hotel I was staying at. There is nothing like an intermittent problem; those are tough to diagnose, at least in minutes.

    The day after arriving at the hotel, I replaced the battery because I was getting strange voltage indications on my on-board voltmeter while riding on the day of starting issues, and with the BMW-Exide battery more than 5 years old (the original BMW-Exide battery lasted just under 5 years when I installed this one back in 2008), I thought it was time to replace it...even though it might be a starter issue. I was on tour in Austria and without access to the test equipment I have at home, a meaningful diagnosis of the battery wasn't possible.

    An afternoon ride and numerous starts, I thought the issue was solved. Wrong! Obviously, the starter was the issue. Wiring and connections were perfect, by the way.

    The fault found...
    A simple quality control problem at Valeo (what else is new) caused an intermittent internal short circuit within my starter motor.

    The following describes what caused the internal short circuit....



    I've had Valeo starters fail on two of my BMW motorcycles so far.

    The first failure occurred on my 1990 BMW R100 GS when one of the motor magnets delaminated itself from the motor housing and attached itself to the motor armature causing it to lock.

    The second failure (described in this thread) was on my 2003 BMW R1150 GS Adventure.

    The reasons for failure can be found on the label above...the French should stick to producing wine and cheese and leave engineering to Germans!!!!!!! End of rant!



    The part above is a plate that is pressed into the housing of the planetary gear set. The plate serves as a grease retainer for the planetary gear set.

    The tabs on the edges of the plate are meant to lock into the planetary gear housing much like a press-on nut. Unfortunately, due to poor design and quality control, the grease retaining plate come loose and ultimately was the reason for the short circuit within the starter motor.

    The side pictured faces the motor armature. The hole in the center of the plate is for the motor armature shaft & gear to pass through to the planetary gear set.

    As can be seen, some arcing took place due to a short circuit. Some marks left by the motor windings (the DC power source), can be seen.



    The part above is a plate pressed in the housing of the planetary gear set. The plate serves as a grease retainer for the planetary gear set.

    The side pictured faces the planetary gear set.

    Due to the colour of the plate, it is quite obvious that the plate got very hot during short circuit conditions.



    The motor armature with the coating abraded off on the end of the windings due to rotation against the grease retaining plate that had come loose from the planetary gear set housing.

    As a result, grease had also worked its way into the motor housing.



    A close-up view of the planetary gear set that is used to increase torque to the starter drive gear.

    The grease retaining plate shown in the previous photos above would cover the area within the planetary gear set housing, except for a pass-through hole for the motor armature shaft and gear.



    The new Valeo D6RA75 starter motor...now Made in Poland...and hopefully better.



    The new Valeo D6RA75 starter motor installed.



    Installation complete and back to normal. Euro 400 later (I happened to be on my annual motorcycle tour in Europe), I was rolling again.


    I'll repair the old Valeo starter as soon as I get home.
    Last edited by GlobalRider; 07-03-2013 at 10:20 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •