Results 1 to 2 of 2

Thread: Autocom Help Needed

  1. #1
    Registered User
    Join Date
    Mar 2003
    Location
    North Georgia Mountains
    Posts
    152

    Autocom Help Needed

    My Autocom (Logic, but they're all the same vis-?-vis 2-way radio) needs healing: The Kenwood 2-way radio lead, the one that plugs into the Aux (i.e. 2-way radio) lead, the gray one that comes out of the Autocom, got caught in a moving part and destroyed the cable and part of the male DIN plug, the one that plugs in to the 2-way radio and into the Autocom Aux lead.

    I bought a new 5-pin male 240 plug, but can't figure out what colors wires get connected to what pin on the make DIN plug.

    Any help out there? Anyone have a schematic, or know the color-to-pin details. I've written to Autocom but only get general answers, no specifics. They want me to pop for a new cable, I suppose.

    Thanx!
    Roger Wiles
    roger@rogerwiles.com
    www.rogerwiles.com
    706.897.8266 24/7 Wireless

  2. #2
    Unfunded content provider tommcgee's Avatar
    Join Date
    Dec 2006
    Location
    Braintree, MA
    Posts
    3,090
    Get in touch with Adam at http://www.rocketmoto.com in NH, or just order the new cable from the website. Autocom does not release schematics.
    Salty Fog Rally 2007, 2009, 2011, 2012, AND LOOKING FORWARD TO 2014!

    -Tom (KA1TOX)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •