Results 1 to 7 of 7

Thread: Illinois Toll Transponder Anomally

  1. #1
    Registered User
    Join Date
    Mar 2007
    Posts
    414

    Illinois Toll Transponder Anomally

    I was required to get a new I-Pass transponder around the first of the year and did so. I used it on my truck with no problems, but when I put it on the R1200R to take a quick run today on the Indiana Toll Road, I got stuck at the entry point, as the system would not read the transponder. I made the exact same trip last week in my truck with no problems. I had used the old transponder on the R1200 before with no problems on the Indiana Toll Road, sticking it on the C-Baily windshield with Velcro. For today's run, I broke out the black Velcro and had at it. I mounted the transponder in the same spot, but the new transponder, being smaller, was totally covered with black Velcro when I was done. I know this is a stretch, but could the carbon black in the Velcro be shielding the transponder? Anyone got any other ideas?

  2. #2
    Registered User dmftoy1's Avatar
    Join Date
    Mar 2012
    Location
    Lexington, IL
    Posts
    407
    Ride around the barrier and let them match your plate to transponder manually?

    Fwiw I only use mine on the open road tolling and never even have it out of my hard bags. The tolls almost always show up on my account 5-7 days later.

  3. #3
    Registered User
    Join Date
    Oct 2007
    Location
    southwest Michigan
    Posts
    19
    I had this happen in my truck a couple of times using an old transponder. I think it just didn't get a good reading because the next booth it worked fine.

  4. #4
    MOA #24991 Pauls1150's Avatar
    Join Date
    Apr 2008
    Location
    south of Los Angeles
    Posts
    1,492
    Maybe not applicable in your state, but around here, the transponders have DIP-switches that have to be set to correspond to the number of people in the vehicle. (In CA's infinite wisdom, a bike has to be set at "3"...!) Maybe some sensor at the entry booth saw a discrepancy between the transponder and the size or mass of the vehicle in the camera, and declared a "No Go"?

  5. #5
    George K1200RS GeorgeK1200RS's Avatar
    Join Date
    Jun 2006
    Location
    Ohio
    Posts
    233
    Illinois I-Pass transponders do not have a "dip switch". The transponder can be moved to any vehicle you have registered with them.

    I have used the I-Pass in Illinois, Indiana, Ohio, West Virginia, and other states with no problems.
    George
    R1200RT, K1200RS. Previous K1200LT, R80RT, R100R, R75/5

  6. #6
    Registered User Beemer01's Avatar
    Join Date
    Mar 2007
    Location
    Chicago, Ill
    Posts
    986

    Indiana Toll booths

    I've experienced the same #@$%* problem there. I've actually had to dismount the bike, remove the transponder from the top of my tank bag and wave it around under the sensor. Finally the lady came on the intercom and I had to read the serial number out to her (unmanned station natch) to get through.

    Never had this problem in Illinois.

  7. #7
    Registered User
    Join Date
    May 2008
    Location
    Evanston, IL
    Posts
    13
    The gizmos that read the transponders are mounted in the center of the toll lanes, and I found that if I had the bike on far left side of the lane sometimes my I-Pass wouldn't register. (Sometimes being where there is a gate, like the Skyway or in Indiana.) Being sure to ride down the center of the lane solved my problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •