Results 1 to 2 of 2

Thread: electrical problem

  1. #1
    Registered User
    Join Date
    Mar 2012
    Posts
    27

    electrical problem

    Hi everybody, i need a little help with an electrical issue. I have a 1980 R100RT that I recently purchased In a very well used condition, and the last few weeks I have been pulling it apart and going through all the basics as per my Clymer and Mr. Snobum.
    The battery was disconnected during the mini refit.
    I reconnected Battery today , Ignition switch on , I get the red and yellow but No green neutral light and nothing on the start button.
    The things I did that can have had some influence are - I took the entire fairing off which included some wiring of course,
    I changed the handle bars and throttle assembly, kept the same stop /run switch and start button
    I moved the front brake cylinder to the handlebars from under the tank,
    I fitted a new ignition switch and key
    So now I am working out how best to go through a logical electrical fault finding procedure on the starting system
    I have taken the top cover off to expose the starter and stared at it. ( no result )
    Would the neutral switch interrupt the starter control circuit?
    I have checked the two major in line fuses at the battery end.
    As I say I have no green light and I cant see how the neutral switch works to check it.
    I am going to start wading through my wiring diagrams and snobums electrics , but if anyone can help I would be most grateful , thanks Steve Heed

  2. #2
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,042
    Transmission in neutral? If not, and you don't get the green light, bike won't start. If you hand clutch switch is working, you can pull in the handle and then start the bike. Obviously, BMW wants you to not be able to start the bike with it running down the road. So, being in neutral will help with that...so does pulling in the clutch handle. Still, though, you can pull in the handle at 60mph, hit the start button, and hear some weird noises!!
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •