Results 1 to 6 of 6

Thread: Ghost in the machine

  1. #1
    Registered User
    Join Date
    Nov 2012
    Posts
    11

    Ghost in the machine

    I own a 1995 R100RT Classic. There seems to be ghost in the electrical system: I have a new battery, replaced last fall along with a check of the charging system, a mechanic recently replaced the diode board with a Thunderchild unit. All was well. Running great, charging well. Went for a ride Friday, Saturday morning the battery was completely drained. Ignition switch was off, other than the clock that runs when ignition is off, and grip heaters, I have no other farkles on board to account for a power drain. Is there an open circuit or bad relay somewhere in the system that is causing this problem? Perhaps the new diode board is faulty. Suggestions?

  2. #2
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,898
    What is your info that says you were really charging well? Could it be possible that you weren't charging and you parked the bike and it was almost discharged anyway? Does the charge light come on when you turn the ignition key on with engine off?

    Be sure that the switch was really off...I've been mistaken a time or two and found my switch in park. You might put a voltmeter across the battery and then try removing some of the add-ons that you can get to, like the clock, grip heaters, etc. I don't know about the Thunderchild board, but you should have a large red wire attached to the B+ terminal which routes to the starter and on to the +terminal on the battery. You could try and remove this connector from the B+ terminal (be sure and remove the front cover with your battery ground disconnected) and see if the voltage at the battery changes. That might help narrow down which system might be the drain.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Registered User
    Join Date
    Nov 2012
    Posts
    11

    Ghost buster

    Regarding the electrical ghost in my 1995 R100RT, every indication is that it has been the slowly failing starter motor causing problems all along. I had my mechanic (Berkshire Cycle, Goshen, Mass.) test the motor; after it blew out a shower of sparks and overheated in his hand, the only thing left to say was ..."yeah, it's bad."

  4. #4
    nc bmw driver
    Guest
    If you can get an ammeter to read the battery current, then sequentially disconnect various pieces of electrical equipment to see which is giving the drain to the battery. First step would be to start removing fuses one at a time to see when the amps drop.

    Regards

  5. #5
    Registered User toooldtocare's Avatar
    Join Date
    Mar 2008
    Location
    Lake Saint Louis, MO
    Posts
    1,698
    Quote Originally Posted by NC BMW DRIVER View Post
    If you can get an ammeter to read the battery current, then sequentially disconnect various pieces of electrical equipment to see which is giving the drain to the battery. First step would be to start removing fuses one at a time to see when the amps drop.

    Regards
    Good idea, but there are only two fuses on a 95RT. So disconnect one connector at a time if the new starter does not fix the problem.

  6. #6
    R100GS, '89 Guenther's Avatar
    Join Date
    Jan 2007
    Location
    Colorado Springs, CO
    Posts
    381
    "the battery was completely drained"

    Means (a) neither the headlight nor any indicator light came on when you turned on the ignition?
    (b) the battery voltage measured at the battery poles was well below 12.8 V with ignition off?

    (a) and (b) are important symptoms to further diagnose.

    "the slowly failing starter motor causing problems"

    If the starter has some short you would see smoke coming out...at least. If not engaged by the solenoid on the starter the starter coils are completey switched off from (+). If that switch would have a problem the starter would turn all the time without being engaged to the flywheel. I have no idea what that statement means. Or, are you saying it is hard to turn the motor with the starter?

    /Guenther - a "ghost" is the UNKNOWN

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •