Results 1 to 4 of 4

Thread: Is this how the "new" forum works?

  1. #1
    Registered User lkchris's Avatar
    Join Date
    Mar 2003
    Location
    Albuquerque, NM
    Posts
    4,601

    Is this how the "new" forum works?

    When the forum came back I was already logged in on my iPad.

    Not so with my PC and I can't log in. I know my username and password but "new" software calls them invalid. Just in case the "forgot password" system doesn't work as it returns "page not found."

    I'm afraid to sign off on iPad to see if I can then sign on on PC, but it shouldn't be this way in any event.

    More work to do?
    Kent Christensen
    21482
    '12 R1200RT, '02 R1100S, '84 R80G/S

  2. #2
    Cage Rattler wezul's Avatar
    Join Date
    Nov 2006
    Location
    Glen Ellyn, IL
    Posts
    3,524
    HINT
    Try your member ID as your password.
    Then navigate to your email and password page and change that rascal!

  3. #3
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,406
    Instructions were to use your member number for the initial login. Then use the settings feature to set it to something that you want.

    There are a few glitches that are being worked.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  4. #4
    JoeDabbs
    Join Date
    Sep 2003
    Location
    Virginia Beach
    Posts
    660
    I did nothing - no new password, have same access as before.
    Joe Dabbs
    2011 RT
    1975 R60/6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •