Results 1 to 6 of 6

Thread: 1999 rt ABS issues............

  1. #1
    Registered User
    Join Date
    Feb 2006
    Location
    Sandpoint, Idaho
    Posts
    5

    1999 rt ABS issues............

    Issues with ABS: Will not start, I'll stop over and over ABS will not start? What's going on how would I chase it down? 2 red lights bounce back and forth but never stop! New tires put on could that be a problem?

    William Weiden

  2. #2
    . AntonLargiader's Avatar
    Join Date
    Jul 2004
    Location
    Charlottesville, VA
    Posts
    1,321
    You need to read the fault code and/or reset it. There's a page on my website explaining this.
    Anton Largiader 72724
    largiader.com bmwra.org

  3. #3
    Registered User
    Join Date
    Jun 2012
    Posts
    212

    1998 rt

    Most likely problem is slightly low voltage. The ABS system won't activate for fear the motors won't provide enough power.

    If this is the problem you will generally have it right after the first engine start of the day.
    If you tolerate the blinking for 10 or 20 minutes then stop, kill the motor, and restart, and it activates, then this is the typical symptom set.

    Indicates a weak battery. You might get by with leaving it on a tender overnight but you probably need a new battery.

    Another possibility is air in the system. But air doesn't get in unless you open the system to add fluid or whatever.

  4. #4
    No longer a member here
    Join Date
    Apr 2006
    Posts
    1,432
    I agree with the above post. It is most likely low battery voltage. My 99 RT has done the same thing for years. As the bike is not ridden often, the battery drains slightly when the bike is parked and the ABS flasher goes off after I start the bike. After a days ride, all is well. Remember, it takes a good 20 minutes of running for the alternator to replenish the charge lost during starting. Put your battery on a charger and see whether the problem persists.

  5. #5
    beemerFROG derost's Avatar
    Join Date
    Aug 2006
    Location
    Woodstock, IL
    Posts
    246
    Hey William,
    As they have said, most likely the battery. It can also be caused by a bad brake bleed job, but sounds like the battery. The ABS system is VERY sensitive to your battery. You can have plenty of juice to turn over and run the bike, but not enough to prevent the ABS from tripping. I had the same issue myself last fall and replaced mine with an Interstate battery. This thing is a BEAST, with like 800 CCA's.

    Here is a link to my site where I have a short video on how to reset the ABS. Hope it helps. http://motofrog.net/videos/14-mechanics/11-abs-2-brakes
    -Ride Safe & Avoid Anyone On The Phone-
    **2000 R1100RT (Bullfrog), 1976 R90/6 (Tadpole)**
    beemerFROG a.k.a. Douglas E. Rost
    MotoFrog.net -- Black Frog Marketing

  6. #6
    Registered User
    Join Date
    Jun 2012
    Posts
    212
    Quote Originally Posted by derost View Post
    Hey William,
    Here is a link to my site where I have a short video on how to reset the ABS. Hope it helps. http://motofrog.net/videos/14-mechanics/11-abs-2-brakes
    OH COOL!

    (learned something new!)

    THANKS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •