Results 1 to 11 of 11

Thread: Is this the dreaded death rattle?

  1. #1
    Registered User
    Join Date
    Jan 2009
    Location
    Illinois
    Posts
    9

    1150 RT dreaded death rattle?

    Bike: '04 1150 RT with 80,000 miles. Well maintained.
    I thought an out-of-adjustment tappet was the cause of the increasingly loud "tapping" noise. So I reset 'em. The noise continued, especially on the right side. I'm satisfied that I've eliminated valve adjustment as the cause of the tapping noise. But, what?
    Here's a credible clue: With oil topped off, engine warm and idling (and 'tapping'), while straddling the bike, standing flat footed on the ground, if I lean it to the right, assuming I'm allowing oil to flow downward to the right cylinder, the clicking/tapping goes away.
    I have a hunch someone out there knows exactly the cause. My fingers are crossed that it's not a faulty oil pump....
    Thanks for your input!
    Last edited by Axel39; 04-23-2013 at 04:28 AM. Reason: forgot to mention model in original

  2. #2
    No longer a member here
    Join Date
    Apr 2006
    Posts
    1,432
    Could it be a bad cam chain tensioner??

  3. #3
    Macrunch MCrenshaw's Avatar
    Join Date
    Mar 2008
    Location
    Bedford, TX
    Posts
    79
    Axel, the "death rattle" as I understand it occurs on the left cylinder immediately on starting the engine. The primary cause is due to the design of the cam chain tensioner on that cylinder. It's more annoying than anything and can be easily fixed by replacing the cam chain tensioner. Here is a link to a good explanation on how to replace it. "advwisdom.hogranch.com/Wisdom/cam.pdf"

  4. #4
    Registered User jpm1074's Avatar
    Join Date
    Dec 2011
    Posts
    23
    I have a 2004 R1150GS with 12K and noticed a mild rattle at startup. After reading several posts on the internet pertaining to this issue I replaced the left side cam chain tensioner(about $85 from my local BMW dealer). Apparently the left one has a history of having a weak spring and after time causes what many describe as " the death rattle". The new tensioner from BMW is hydraulic and eliminates the spring. The new tensioners have a 15mm head, the older "spring" versions have a 17mm one. It took me about an hour to change it out eliminating the annoying rattle at start up! The left side is a pain to get to but it can be done by sliding the left throttle body backward into the air box to gain access. The right one is located on the under side of the cylinder and is easy to access on my GS but I find no need to change it out at this time. There are a lot of videos on youtube showing the whole procedure from start to finish if you need a go-by.

    http://www.youtube.com/watch?v=KOT_eyNp9Y8

    http://www.youtube.com/watch?v=Bu1-PdWoC6s

    Good luck! hoped this helps.

  5. #5
    Registered User
    Join Date
    Jun 2003
    Location
    Northern Front Range, CO
    Posts
    6,440
    the problem with the original CCT is not that it contained a weakening spring, but that the tube the spring sits within had a design that allowed oil to drain out of it as the engine cooled. with teh oil out, it did not retain full tension on teh cam chain. once it pressurized with new oil (about 10 seconds after startup), the rattle would go away.
    the only danger with the rattle would be a gradual wearing of the cam chain guard, which could eventually break (typically, good for over a hundred thousand miles). that, and the teasing you'd be subjected to from your Harley friends, as they might even hear that rattle over the sounds of their open-pipe "life-saving" exhausts.

    but that is not an issue on the right side.
    tilting the bike to the right does not give increased oil flow to that side, it only changes the dynamics of the sound waves reaching your ears.
    i suspect that a faulty oil pump would cause more noise than just the sound of clattery valves.
    have you asked your dealer to listen to it?
    Ride Safe, Ride Lots

  6. #6
    Registered User festes's Avatar
    Join Date
    Aug 2006
    Location
    Waldorf, MD
    Posts
    37
    You have adjusted your valves, but have you checked the end play on the rocker shafts? Mine were at the upper level of the adjustment range and a little noisy. I adjusted to the lower level of the range and it made quite a difference in the sound, much quieter.

    Of course, as others have said, changing the left side cam chain tensioner if you still have the early 17mm one will eliminate the clatter at start-up.

  7. #7
    MOA #24991 Pauls1150's Avatar
    Join Date
    Apr 2008
    Location
    south of Los Angeles
    Posts
    1,566
    B'fish and Festes are both right on; here's one more consideration:
    When adjusting your tappets, did you have TWO feelers inserted at the same time, one in the upper, and one in the lower? This is to eliminate the small "rocking" effect along the vertical axis of the shaft. And do have confidence that the feelers are not worn or just inaccurate?

  8. #8
    Registered User
    Join Date
    Jan 2009
    Location
    Illinois
    Posts
    9

    death rattle

    Quote Originally Posted by festes View Post
    You have adjusted your valves, but have you checked the end play on the rocker shafts? Mine were at the upper level of the adjustment range and a little noisy. I adjusted to the lower level of the range and it made quite a difference in the sound, much quieter.

    Of course, as others have said, changing the left side cam chain tensioner if you still have the early 17mm one will eliminate the clatter at start-up.
    Excellent!! 'Gotta admit, didn't even think of end play in the shafts. I've checked clearances within the bushings, but not end play. Thanks, Festes. I'll be heading out to the shop asap to check end play.

  9. #9
    Registered User
    Join Date
    Jan 2009
    Location
    Illinois
    Posts
    9

    death rattle

    Quote Originally Posted by bikerfish1100 View Post
    the problem with the original CCT is not that it contained a weakening spring, but that the tube the spring sits within had a design that allowed oil to drain out of it as the engine cooled. with teh oil out, it did not retain full tension on teh cam chain. once it pressurized with new oil (about 10 seconds after startup), the rattle would go away.
    the only danger with the rattle would be a gradual wearing of the cam chain guard, which could eventually break (typically, good for over a hundred thousand miles). that, and the teasing you'd be subjected to from your Harley friends, as they might even hear that rattle over the sounds of their open-pipe "life-saving" exhausts.

    but that is not an issue on the right side.
    tilting the bike to the right does not give increased oil flow to that side, it only changes the dynamics of the sound waves reaching your ears.
    i suspect that a faulty oil pump would cause more noise than just the sound of clattery valves.
    have you asked your dealer to listen to it?
    Good information on the cam chain noise. Thanks. But, I wish you were right about the sound waves reaching my ears. I didn't make clear that the rattle did not go away immediately after leaning the bike to the right. It gradually went away several seconds after the lean. It was clearly audible to me after I initially made the lean. Sorry for the confusion.
    If you are right about the oil flow to the right when leaning in that direction, I'm wondering if Festes thoughts are confirmed possibly due to gravity, i.e., maybe the end play is affected by the shifting. ???

  10. #10
    Registered User
    Join Date
    Jan 2009
    Location
    Illinois
    Posts
    9

    death rattle

    Thanks to all who weighed in. I learned a lot.

  11. #11
    Registered User
    Join Date
    Jan 2009
    Location
    Illinois
    Posts
    9
    Quote Originally Posted by MCrenshaw View Post
    Axel, the "death rattle" as I understand it occurs on the left cylinder immediately on starting the engine. The primary cause is due to the design of the cam chain tensioner on that cylinder. It's more annoying than anything and can be easily fixed by replacing the cam chain tensioner. Here is a link to a good explanation on how to replace it. "advwisdom.hogranch.com/Wisdom/cam.pdf"
    Thank you!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •