Results 1 to 15 of 18

Thread: Won't remember "Log In Information"

Hybrid View

  1. #1
    #4869 DennisDarrow's Avatar
    Join Date
    Jan 2006
    Location
    Sugar Valley, Ga
    Posts
    1,007

    Won't remember "Log In Information"

    Hey.......thanks for the update on the webpage/forum software. Since it came back up and would recognize passwords/log in again last week I went through the getting a new password and stuff; but each time bring up the website it requires for me to enter my password. Didn't used to do this but now does.....A simple fix?????.............THANKS FOR WHAT YOU DO........God bless......Dennis

  2. #2
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,402
    Dennis -

    This is a known problem. They need to reset the refresh timer on this. But, someone will take care of it at some point. BTW...I go directly to the forum, not going through the homepage. I'm remember each time I come back there.

    Kurt
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Registered User sit's Avatar
    Join Date
    Mar 2006
    Location
    Oregon
    Posts
    288
    I have experienced this same problem for some time now, even before the new site came up. Have also had problems purchasing superstakes tickets as the site fails to authenticate my purchase.
    2005 K1200LT-Ocean Blue
    2007 R1200GS-Granite Gray-Sold
    2004 R1150R-Titan Silver-Sold

  4. #4
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,402
    There has been some credit card verification issues and the login issue has been reported. There was a Board Meeting today...my guess is this was all discussed at length! Look for some changes next week.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  5. #5
    #4869 DennisDarrow's Avatar
    Join Date
    Jan 2006
    Location
    Sugar Valley, Ga
    Posts
    1,007
    hmmmmmm........when I just go to the BMWMOA website in my "favorites" I need to log on; BUT, if I then just go over to the "Forums" I am automatically logged on.........Who knows?????? FM

    God bless......Dennis

  6. #6
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    5,886
    Hi Dennis, sometimes it's the browser/page cookies that are retained and not changed to a new version of browser/page cookies when an event like we just had goes on. I worked it so I could stay logged on through the last event and when I wanted "out" and "back in" I had to do some 'messin 'round. I don't know if that helps you, but it is an example. Gary
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •