Results 1 to 6 of 6

Thread: 1994 K75RT Rear ABS Brakes have no back pressure

  1. #1
    Registered User
    Join Date
    Aug 2010
    Posts
    6

    1994 K75RT Rear ABS Brakes have no back pressure

    So I drove about 10 miles into town and had rear brakes, pulled up to a stop light and the pedal bottomed out. There is no back pressure other than springs. Pumped several times with no change

    Steps I've taken so far:
    1) Checked reservoir, empty. Filled, no change in pedal pressure.
    2) Vacuum bled brakes from rear caliper, lots of Bubblles. No change.
    3) Vacuum bled brakes from ABS hydraulic unit, no bubbles. No change.
    4) Installed new master cylinder and rebled system as above. Same results.

    Steps I will take today:
    1) Get a better seal at rear caliper bleed point as bubbles continued after I closed fitting. (Checked fitting, it is sealing)
    2) Start disconnecting brake lines starting at the master cylinder, seal the ends and determine if I can pump up the master cylinder.
    3) Pull caliper for inspection.

    Other info:
    When I have bled, I have pulled through several reservoirs full of fluid
    I noticed last night as I was hand spinning the rear wheel, there is the slightest resistance when I push down the brake pedal but I can't feel any back pressure in the peadal other than springs.
    I don't see any fluid leaks or residual fluid on bike although I haven't inspected the caliper very close.

    Any ideas would be greatly appreciated.

  2. #2
    Registered User
    Join Date
    Mar 2008
    Location
    Belton Tx
    Posts
    593
    My Haynes manual says to bleed the modulator first then the caliper. A friend had trouble getting pedal after a master cyl change, and doing the mod first then the caliper worked.

    A couple of years ago I had a failure of a self bleeder and was able to get pedal using the above sequence.
    Ron

    91 K75RT ABS

  3. #3
    Registered User
    Join Date
    Aug 2010
    Posts
    6
    Oops, I think your right Ron, I did it backwards. But, I failed to mention above that I went back and hit the caliper again after the modulator with no change.

    But, I think I accidentally stumbled on to the problem.

    I went back to bleed the modulator and was working the brake pedal up and down while I had the bleeder cracked. I was seeing small microbubbles flowing through the vacuum pump tube and almost out of frustration I started quickly tapping the brake pedal about half way down. I started seeing large bubbles come through the tube. I continued to do this until I saw no more large bubbles, then put a vice grip on the line between the master cylinder and the modulator. I had a very solid pedal. So I bled the caliper and my brakes are back.

    In hind sight, I think I just needed to prime the master cylinder and didn't need a new one. Or, maybe I did since my reservoir was empty.

    Thank you for the reply.

    Brad

  4. #4
    A bozo on the bus deilenberger's Avatar
    Join Date
    Mar 2003
    Location
    Spring Lake NJ, USA
    Posts
    7,711
    Brad - one thought. You may want to consider replacing the brake line you pinched off with vice-grips. A line this old usually doesn't tolerate being pinched, especially with a tool like vice-grips. The internal liner may be damaged, which could lead to a lockup of the rear brake if the liner collapses.

    Just a thought.
    Don Eilenberger http://www.eilenberger.net
    Spring Lk Heights NJ NJ Shore BMW Riders New Sweden BMW Riders
    '07 R1200R (current ride) and some bimmers.. and a Porsche

  5. #5
    Registered User
    Join Date
    Aug 2010
    Posts
    6
    Great advice Don. I will be placing that order tomorrow. Thank you.

    Brad

  6. #6
    Nickname: Droid
    Join Date
    Jun 2005
    Location
    Green Bay, WI
    Posts
    2,352
    Definitely never pinch off a brake hose unless you intend to replace it. Most OEM brake hose is nylon reinforced between the hose layers so you wouldn't damage the hose reinforcing. But hose inner tubes weaken over time and by clamping it shut you may have damaged the inner tube.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •