Results 1 to 7 of 7

Thread: GS Won't fire up? HELP???

  1. #1
    Registered User
    Join Date
    Mar 2009
    Posts
    17

    GS Won't fire up? HELP???

    I have a 1989 R100gs that has been sitting for a couple of years. I have replaced the oil and filter, drained the carbs and cleaned out the float bowels and added new gaskets on the float boals. I have drained most of the gas I believe and then added super unleaded with a carb cleaner additive. I have put new spark plugs in and purchased a new battery for the bike. However it will still not start up. I believe I have addressed the spark issue, the power issue so that leaves me with a carb issue. Does anyone have any ideas that I might try??? Is a total rebuild needed on the carbs etc?? in advance I thank you all for any information you can impart to me.
    Respectfully, Neil

  2. #2
    not lost til out of gas 128521's Avatar
    Join Date
    Jan 2013
    Location
    troutdale,or
    Posts
    111
    if you have spark( at the right time ) and compression and it won't start then you have a fuel problem. what does it do when you turn it over? I let my 90 R 100 sit for over 2 years and it fired right up with fresh gas. I did however have to rebuild the carbs because it just wouldnt run right. hope that helps, PS the carb rebuild was pretty easy

  3. #3
    Macrunch MCrenshaw's Avatar
    Join Date
    Mar 2008
    Location
    Bedford, TX
    Posts
    79
    Can you share a little more information, please? Is the starter turning over? Have you actually grounded a spark plug and checked for spark? I'm going to presume that you have. Remove the float bowls and see if there is gas in the bowls. If not then perhaps you have a clogged fuel filter or petcock. It is also possible that since the bike has been sitting up for a while that the pilot jet has become varnished. The pilot jet provides fuel for start up and idle. There is also a very small orifice in the corner of the float bowl that can become clogged and needs to be cleared. Hope this helps.

  4. #4
    Registered User
    Join Date
    Dec 2012
    Posts
    1,016

    Help starting

    Several things:

    Be sure you have fuel flow from tank. Remove float bowls and let floats hang down. Does fuel flow freely? While there, if you can, try to remove jets that are accessible and clean them. DO NOT run a wire through them to clean out holes. I remove rubber rings, etc. then soak them in lacquer thinner which will soften varnish. Drain enough to be sure to get all old fuel out of lines so that only the brand new gas is there. Reassemble.

    After trying to start, have you removed spark plugs to see if they are wet? Or are they still dry. In all engines I have worked on, just a little bit of raw gas (especially OLD raw gas) that might get on a plug and foul it and many times it will never work once that happens.

    The other thing that I do, is I keep an thumb-pump type oil can around and fill it with fresh gas. I then when the plugs are out (if they were found to be dry) I will squirt a few squirts or so right down into combustion chamber through plug hole. Put plugs back in, and have oil can ready. Quickly try to start (so gas in chambers hasn't had a chance to evaporate). You SHOULD at least get the sound of a fire or two, maybe even enough to get the engine started - for a few seconds at lease. That is why you need to have that oil can full of fresh gas ready. If engine starts to die again (due to lack of fuel through carbs) squirt raw gas directly into the air intake end of carbs - not too much, just enough to keep it running. I have found that this procedure will at least get the engine to "suck" fuel through those partially clogged jets, and the FLOW of fuel will then allow the fuel to help unclog them.

    But, this may just get you going. A carb rebuild/cleaning may still need to be done.

    All of this is assuming that you are getting spark - and at the correct time.

    Have several sets of plugs around because plugs can be fouled easily.

  5. #5
    Registered User krpntr's Avatar
    Join Date
    Jan 2010
    Location
    Mt Vernon WA
    Posts
    409

    Hard starting

    Pay close attention to the enricher jet in the bottom of the tube in the float bowl. If that gets clogged you will not be able to choke it. Run some compressed air or solvent through the jet to make sure the passage is clear. Long term parking will almost always allow varnish to form in tiny passages where old gas has the opportunity to evaporate slowly.

  6. #6
    Registered User
    Join Date
    Mar 2009
    Posts
    17

    Thanks

    I apprecitate all the input, i do have spark and the starter is turning over just fine. The float bowls do get gas in them but the flow is not all that great. I will drain all the old gas and do a carb rebuild. After that is completed it should run just fine. Thanks again..
    Respectfully, Neil

  7. #7
    Polarbear Polarbear's Avatar
    Join Date
    Jan 2006
    Location
    Clovis,CA
    Posts
    4,214

    Air filter?

    I don't think anybody even mentioned it! Sitting bikes and MICE are always a topic of interest. Nesting in there is not always a probable thing, but I have seen it and I bike sat for 2 years? All my years and even a BAD carb will start an engine, imo. I would check timing, plug wires and air filter. Further would come valve adjust check, maybe right off. Starting an engine, been sitting too long brings just too many questions and why it got parked to begin with? It may have been running real poor then too. One things certain, old BMWs are not ever quiters and run with amazing abuse given'em through decades of everything time has to dish out. Some tender care keeps'em alive. Randy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •