Results 1 to 2 of 2

Thread: second battery died on my 2010 r12r

  1. #1
    Registered User f14rio's Avatar
    Join Date
    Jan 2010
    Location
    mattituck new york
    Posts
    1,081

    second battery died on my 2010 r12r

    got this battery new last year. had been on/off a smart charger in the garage all winter...initially it wouldn't start. left it on the charger overnight and it started. the load meter said 0 percent. drove around for about 2 hrs and left it overnight off the charger. no good in the morning... i'm thinking maybe a high impedence short to ground...anybody know what an ohmmeter should read from the disconnected positive cable to chassis ground?

    thing is, if you leave it on a charger all the time, you may not know you have a weak battery.

    anybody use a battery cutoff switch? (so what if I have to reset the clock)

    http://farm9.staticflickr.com/8277/8...7c625f0b_c.jpg


    http://t1.gstatic.com/images?q=tbn:A...rMkAePD96mH4Sw

    thx,
    ed
    Attached Images Attached Images
    Last edited by f14rio; 05-01-2013 at 08:01 PM.
    "Enemy fighters at 2 o'clock!...Roger, What should i do until then?"

    2010 r1200r, 2009 harley crossbones, 2008 triumph/sidecar, 1970 norton commando 750

  2. #2
    Cam Killer marchyman's Avatar
    Join Date
    Jun 2008
    Location
    SF Bay Area
    Posts
    3,406
    Quote Originally Posted by f14rio View Post
    i'm thinking maybe a high impedence short to ground...anybody know what an ohmmeter should read from the disconnected positive cable to chassis ground?
    I don't know, but would expect a parasitic drain of somewhere in the range of 4-8 mA based upon various reported hexhead measurements. A little ohms law says the resistance would be about 1.5~3K ohms. That is pure guestimate.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •