Results 1 to 12 of 12

Thread: clanking on cold start

  1. #1
    poosu
    Join Date
    Mar 2011
    Location
    Port Orange, Fl
    Posts
    16

    clanking on cold start

    In the past month my 1999 R1100RS has started a soft but very noticable clanking on cold starts which goes away in about 30 seconds. The colder the louder and longer it lasts, but it's never more than maybe 45 seconds. It seems like once the oil gets flowing all is well and stays good the rest of the day. Here in florida it never gets below 40 in the garage so it's not really cold. I tried a search but didn't find anything.
    poosu

  2. #2
    All-round Motorcyclist MarkM's Avatar
    Join Date
    Dec 2010
    Location
    St. Louis
    Posts
    436
    The 30 second part is similar to what the factory original timing chain tensioner sound does. Have you upgraded the tensioner?

    Here is the upgrade part and a little info about it.
    http://rubberchickenracinggarage.com/chain.html
    http://www.mklsportster.com/Articles/mcncct.pdf
    Mark M, St. Louis, '95 R1100RS, '01 Super Sherpa
    There are two roads in life; the twisty one is vastly more fun.

  3. #3
    Registered User roger 04 rt's Avatar
    Join Date
    Oct 2011
    Location
    Massachusetts
    Posts
    1,208
    +1

    What oil do you use?

  4. #4
    Day Dreaming ... happy wanderer's Avatar
    Join Date
    Mar 2010
    Location
    Vancouver, B.C. Canada
    Posts
    1,813
    Excellent step by step replacement guide here: http://advwisdom.hogranch.com/Wisdom...ionerSwap.html

    To check if you have the upgraded Tensioner is simple. If the bolt head on it is 15mm it's a new one. If it's the original one the bolt head is 17mm. Measuring it with an open end wrench is quick and easy.
    MJM - BeeCeeBeemers Motorcycle Club Vancouver B.C.
    '81 R80G/S, '82 R100RS, '00 R1100RT

  5. #5
    poosu
    Join Date
    Mar 2011
    Location
    Port Orange, Fl
    Posts
    16
    I currently am using Castrol 20-50 full synthetic oil. I was unaware of the timing chain tenisioner issue and am almost certain I do not have the replacement. I bought the bike used in 2006 with 10,000 miles on it. The previous owner said nothing about upgrading the tensioner. I'll get one on order. Thanks for your help

  6. #6
    Registered User roger 04 rt's Avatar
    Join Date
    Oct 2011
    Location
    Massachusetts
    Posts
    1,208
    Quote Originally Posted by poosu View Post
    I currently am using Castrol 20-50 full synthetic oil. I was unaware of the timing chain tenisioner issue and am almost certain I do not have the replacement. I bought the bike used in 2006 with 10,000 miles on it. The previous owner said nothing about upgrading the tensioner. I'll get one on order. Thanks for your help
    You might think of trying Mobil 1 10W40 for the winter.
    Last edited by Roger 04 RT; 02-21-2013 at 03:40 PM.

  7. #7
    Registered User
    Join Date
    Jun 2003
    Location
    Northern Front Range, CO
    Posts
    6,322
    Quote Originally Posted by Roger 04 RT View Post
    You might think of trying Mobil 1 10W40 for he winter.
    winter in FL is not really winter, and 40 degs F is still a solid 20 degs above the minimum recommended usage temp for 20W50. do day temps go above ~70? if so, 10W40 is too light.
    Ride Safe, Ride Lots

  8. #8
    poosu
    Join Date
    Mar 2011
    Location
    Port Orange, Fl
    Posts
    16
    Obviously I missed the timing chain tensioner upgrade. Are there any other upgrades I should know about?

  9. #9
    Day Dreaming ... happy wanderer's Avatar
    Join Date
    Mar 2010
    Location
    Vancouver, B.C. Canada
    Posts
    1,813
    Quote Originally Posted by poosu View Post
    Obviously I missed the timing chain tensioner upgrade. Are there any other upgrades I should know about?
    Have you checked to see if you have the old tensioner yet? It would be wise to do so before you go ahead and order one. (Post #4)
    MJM - BeeCeeBeemers Motorcycle Club Vancouver B.C.
    '81 R80G/S, '82 R100RS, '00 R1100RT

  10. #10
    poosu
    Join Date
    Mar 2011
    Location
    Port Orange, Fl
    Posts
    16
    Just checked and my tensioner bolt is a 17 mm so I have ordered the upgrade.
    Thanks

  11. #11
    Registered User upright's Avatar
    Join Date
    Feb 2012
    Posts
    6
    I had the same issue and the kit from Rubber Chicken racing solved the problem. Good luck!
    1999 K1200LT
    2000 R1100RT
    1998 HD Road King Classic (gone but not forgotten)

  12. #12
    Bruce Toner
    Join Date
    Feb 2013
    Location
    Barrie Ontario
    Posts
    18
    Quote Originally Posted by poosu View Post
    In the past month my 1999 R1100RS has started a soft but very noticable clanking on cold starts which goes away in about 30 seconds. The colder the louder and longer it lasts, but it's never more than maybe 45 seconds. It seems like once the oil gets flowing all is well and stays good the rest of the day. Here in florida it never gets below 40 in the garage so it's not really cold. I tried a search but didn't find anything.
    poosu
    I to had the awful clanking on startup. Replaced the left side cam chain tensioner with the upgraded tensioner from BMW and wow! What a difference! Starts are completely rattle free. Not sure if it is my imagination or not but I'm almost positive the bike starts and runs better.
    Cheers!

    Bruce

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •