Results 1 to 15 of 20

Thread: Major elec problem, can anyone help?

Hybrid View

  1. #1
    Registered User
    Join Date
    Jan 2013
    Location
    Boyd TX
    Posts
    21

    Major elec problem, can anyone help?

    Hi guys and gals, I've wanted to join in the past but never found the time. Well now I have the time because I can't ride...

    My friend and I installed Heat Demons on my 2000 R1100R factory grips Friday and they work very well. The problem is during the process we broke something and we can't figure out what. We tapped in to 12v on the yellow/white wire under the tank forward of the connector, picked up the ground at the headlight-all using posi-locks. We used the factory BMW switch that I purchased separately.

    Grip heat- check
    Headlights- check
    Blinkers- check
    Engine- Runs like a top

    Tachometer- fail
    Batt charge light- On
    Right ABS light- Fail
    Left ABS light- check
    F1 Fuse- Blown


    I removed all posi-locks and returned to pre-install condition, replaced F1 15amp fuse and it blows INSTANTLY! Disconnected the connecter, replaced fuse, POP! Blown again. I removed the tank and went over all the harnesses and cannot find anything obvious. I have a multimeter and I have checked continuity at the connector I spliced into and the blue wire does not have continuity and does have a draw on it of .64ohms. We did not touch the blue wire so I am a bit confused. Blue appears to be alternator.

    I need a good wire diagram but I haven't been able to locate one. I have found the color diagrams for the GS model online, but I don't know how accurate they are.

    Anyone have a suggestion?

    Thanks!

    David
    Boyd Tx

  2. #2
    Registered User roger 04 rt's Avatar
    Join Date
    Oct 2011
    Location
    Massachusetts
    Posts
    1,208
    Let me think on it. In the meantime here is a link for RT which I think will be close.

    http://www.mac-pac.org/wp-content/up...ec_Diagram.pdf

    The blue wire to the alternator is D+ and will measure a very low resistance as you have measured.

  3. #3
    Registered User kioolt's Avatar
    Join Date
    Apr 2003
    Location
    Maryland
    Posts
    351
    I can't tell you where your problem is but I do have a troubleshooting method that I use to find why fuses are blowing without having to replace a bunch of fuses. Remove the fuse first. Put one lead of your ohmmeter on the load side of the fuse that blows and the other lead on a good ground. You should read a low resistance since your fuse is blowing. When you find the problem and correct it the resistance will go considerably higher.
    2004 R1150RT 145,700 miles
    1991 K100LT 126,700 miles
    1982 R100RT 106,900 miles
    Total 379,300 BMW miles

  4. #4
    Small road corner junkie pffog's Avatar
    Join Date
    Apr 2006
    Location
    WNY, Further fron NYC, than 6 entire states!
    Posts
    2,026
    Better yet with a dead short like that, take a 12 v bulb, headlight is the easiest, and connect it across the fuse terminals with a couple of test leads, it will light up but control the current so you don't fry the wiring.

    The light is an easy to see indicator. Next start to wiggle, unplug, twist and shake parts of the wiring harness, if the light goes dim, or flickers, you are narrowing down the culprit, an ohm meter is a very poor way to test as something as little as an instrument resistance bulb will show ZERO resistance, which means unplugging everything on the circuit to see no resistance. Plus you might not see a "flicker" in the reading, that is easy to see watching the bulb. It will never go off, as there is normal circuit draw, that is why a 12v low watt test light is also a poor choice, it will always look bright due to the normal draw.

    Another trick is to get a small compass, and hold it close to the harness, while connecting and disconnecting the "jumper bulb" (easier to do with help). The compass needle will jump if near the wire carrying high currents. Keep moving it down stream and once you go past the short, the deflection will be much less.

    My guess is you pinched a wire someplace during the tank removal/replacement.
    2010 F800GS Full Ohlins package, '04 R1100S Replika
    '01 F650GS Wife's bike
    Maritime Alps and Vosges 2012
    Tuscany and Central Italy 2010

  5. #5
    Registered User roger 04 rt's Avatar
    Join Date
    Oct 2011
    Location
    Massachusetts
    Posts
    1,208
    I like the compass idea!


    The wire that is shorted is green/black. It goes to the tach, indicator lamp panel, fuel gauge damping and left multi function switch on the left handlebar, again on my 1150 RT.

  6. #6
    Registered User
    Join Date
    Jan 2013
    Location
    Boyd TX
    Posts
    21
    Thanks guys! Y'all have been very helpful! Thanks for the schematic, compass, light and multimeter tips. I will give it a shot tomorrow and report back any updates.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •