Results 1 to 11 of 11

Thread: Wits End. R65 Headlight issue -- Stays on no matter what.

  1. #1
    Registered User
    Join Date
    Sep 2011
    Location
    Orlando, FL
    Posts
    47

    Wits End. R65 Headlight issue -- Stays on no matter what.

    I have an R65 12/78 production date. I have done a fair amount of work on the bike and I'm finally happy with the interim rebuild. However, I have one issue that is killing me. I'm wondering if anyone has a clue. I have a headlight that will not shut off (ever). I am aware of the headlight relay and it appears to be functioning properly. When the bike is started, the light (which is always on) does, in fact, shut off during the crank. So, I literally have to pull the headlight relay out to shut off the light. Everything else (lightwise) is working like it should (high, low, etc.) and I have cleaned, sanded, and checked all grounds and relay receptacles. Thanks in advance.

    -- Michael.

  2. #2
    Registered User kentuvman's Avatar
    Join Date
    Jun 2007
    Location
    Minneapolis, MN
    Posts
    875
    Maybe your switch where you insert the key?
    Ken Tuvman
    Excelsior, MN
    K75s, R65LS, R60/5

  3. #3
    Curmudgeon At Large Bobmws's Avatar
    Join Date
    Mar 2003
    Location
    Astatula, FL
    Posts
    1,120
    +1 on the key switch, it sounds like it is not shutting off power to the load shed relay.
    Bob Weis
    '04 K12RS - Hannigan Hack
    www.earplugco.com

  4. #4
    Registered User
    Join Date
    May 2012
    Location
    VA
    Posts
    248
    Are you sure all the wiring is original? A double (twin) green wire on the ignition switch goes to the headlamp relay. The single green wire on the ignition switch (labeled 56) feeds the kill switch and most everything else other than lights. Removing the double green wire on the ignition switch (labeled 15) should allow the bike to run normally but no headlamp.

    Edit: Upon looking at my 1978 Clymers manual, terminal 56 on the ignition switch goes to the headlamp - that is the single green wire. Terminal 15 is shown to go to the kill switch, etc. I was using a wiring diagram from the web. The Clymers diagram has the correct ignition switch terminal numbers along with the Haynes diagram (in the book).

    If you think the wiring is original - or at least has not been rearranged - and the ignition switch is faulty there may be another fix. I installed a SPST 12V relay from the local auto parts store energized by the single green ignition switch wire (labeled 56) after measuring some low voltages that may have been due to poor contacts. The relay links the red wire (power) to the double green and single green wire when the switch is in the run position and reduces the current load on the switch. An extra red and green wire were needed for the relay.

    Attached is a photo of my '78 ignition switch with original wiring:
    Attached Images Attached Images
    Last edited by Stan_R80/7; 01-14-2013 at 11:47 AM.
    Stan

    AH# 13238

  5. #5
    Registered User lkchris's Avatar
    Join Date
    Mar 2003
    Location
    Albuquerque, NM
    Posts
    4,776
    Your problem is the relay.

    It can't be anything else.

    The fact the headlight cuts off during starting is not relevant, as this action takes off the constant power, which otherwise is always there. The power from the headlight switch (or the other source if no headlight switch) normally activates the relay to transfer the constant power out, and the internals of the relay are stuck or jammed so that it makes no difference what happens with switched power.

    The fact you need to remove the relay is your clue the relay is toast.
    Kent Christensen
    21482
    '12 R1200RT, '02 R1100S, '84 R80G/S

  6. #6
    Registered User
    Join Date
    May 2012
    Location
    VA
    Posts
    248
    I expect Chris is correct. At least it is more likely than the switch having the headlamp connections fuzed or stuck together. My problem was lack of continuity - not anything stuck 'on'.

    Also, the headlight relay has the same red (power) wire as the ignition switch so a stuck headlamp relay will keep the light on. A quick check on the relay is to listen for a 'click' in the headlight assembly when the switch is turned to run. If there is no 'click' then the relay is stuck open. A tap with the handle of a screwdriver on the relay may 'unstick' the contacts - they are normally open. If the double green wire from the ignition switch is disconnected and the headlamp remains on - it is the headlamp relay. Good luck!

    Edit: as noted in the edited post above, terminal 56 from the ignition switch (which I believe has two wires on a '79 R65) is disconnected to check the headlamp relay.
    Last edited by Stan_R80/7; 01-14-2013 at 11:49 AM.
    Stan

    AH# 13238

  7. #7
    Registered User
    Join Date
    Jan 2006
    Location
    Wisconsin and Florida
    Posts
    375
    From examination of Haynes wiring diagram for 1979 R65 from resources links this forum the function of the headlight cutout on US only bikes seems to be as follows:

    Ignition switch on sends current from term 56 green/violet wire to light relay terminal 30

    Light relay normaly connects terminal 30 to terminal 87a
    yellow/white wire runs from 87a of light relay to terminal 56 of dimmer switch and then on to headlight bulb either high or low depending on position of dimmer switch

    When the starter button is pushed current goes to terminal 85 of the light relay via small diameter black wire from terminal 87 of the starter relay - this then actuates the coil in the light relay and opens the connection between terminal 30 and 87a on the light relay and the headlight goes out while starter is running

    The Haynes diagram also shows a yellow/white wire running from terminal 56 on the Ignition switch directly to position 4 on connector block and then on to terminal 56 on the dimmer switch - this wire must not be present or if present should not be connected to the ignition switch in the US model bikes otherwise the headlight cutout function would be defeated.

    I see no way for the light to stay on with the ignition key off unless fault is in the ignition switch
    I see no way for any of the relays to stick or malfunction in such a way as to keep light on if properly functioning ignition switch is off


    Test the function of the ignition switch by pulling all wires off it and connecting them all together - this is the on position function and one way to steal one of these bikes - everything should go off after you then disconnect the wires - if it does then you have confirmed fault in ignition switch - if not then we must look further into how the light can possibly be on with the ignition switch off.

  8. #8
    Registered User lmo1131's Avatar
    Join Date
    Jan 2010
    Location
    Pismo Beach, CA
    Posts
    3,033
    So.. ... . inquiring minds want to know. And so do we... whassup?
    "It is what you discover, after you know it all, that counts." _ John Wooden

    Lew Morris
    1973 R75/5 - original owner

  9. #9
    Registered User lkchris's Avatar
    Join Date
    Mar 2003
    Location
    Albuquerque, NM
    Posts
    4,776
    Quote Originally Posted by 44006 View Post
    The Haynes diagram also shows a yellow/white wire running from terminal 56 on the Ignition switch directly to position 4 on connector block and then on to terminal 56 on the dimmer switch - this wire must not be present or if present should not be connected to the ignition switch in the US model bikes otherwise the headlight cutout function would be defeated.
    If it does, that's an error.

    Yellow/white is the color of the wire from the headlight relay to the high/low switch.

    Remember on German vehicles the Bosch standard is followed and
    yellow = low beam
    white = hight beam

    and therefore yellow/white is "either." (Meaning further distribution required)

    I'll have to admit my experience is with /7s and I've never even seen an R65 system, but see little reason why BMW may have changed their approach. The end result gets to the same place with the "haynes" system but it means there's no need for a headlight relay whatsoever, since the only other possibility would be for current coming OUT of the high/low switch going to a relay and it would then need to be two (or a double) relays then, as the same relay can't be used for high and low in this configuration.

    Of course in a /7 the headlight relay has nothing whatsoever to do with "protection" but rather is simply used to enable turning on park lights two different ways, i.e. handlebar switch or ignition switch in park position. That function would be different for an R65 if it's actually wired differently as suggested.

    Still, I'd think it lots more likely to experience relay "welded" contacts than ignition switch failure. R65s for sure have same ignition switches as /7s.
    Kent Christensen
    21482
    '12 R1200RT, '02 R1100S, '84 R80G/S

  10. #10
    Arctic Art
    Join Date
    Oct 2010
    Location
    Manley Hot Springs Alaska
    Posts
    140

    relay

    Are you looking at the right relay??

  11. #11
    Registered User
    Join Date
    Jan 2006
    Location
    Wisconsin and Florida
    Posts
    375
    'The Haynes diagram also shows a yellow/white wire running from terminal 56 on the Ignition switch directly to position 4 on connector block and then on to terminal 56 on the dimmer switch - this wire must not be present or if present should not be connected to the ignition switch in the US model bikes otherwise the headlight cutout function would be defeated."

    What it looks like to me is that the Haynes diagram shows both the European and the US wire scheme on one page together

    The European bike would not have the headlight cutout relay and would use the yellow/white wire described
    The US bike would not use the yellow/white wire from the ignition switch but use the green/violet wire to the headlight cutout relay and then yellow/white wire from the headlight relay to the dimmer switch

    BUT THE DRAWING SHOWS BOTH - I don't know if the harness on the US bike contains both wires so just in case it does the yellow/white wire if present at
    or near the ignition switch should not be connected

    I am in sunny Florida for the winter and my R65 is up in cold storage in Wisconsin so I cannot just look at it
    My comments are dependent solely on the Haynes diagram which will be confusing to those who look only at wire routing without taking intended function into consideration

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •