Page 2 of 2 FirstFirst 1 2
Results 16 to 18 of 18

Thread: Very reluctant starting of RT

  1. #16
    Hammam
    Join Date
    May 2010
    Posts
    201
    Quote Originally Posted by DROOT153718 View Post
    I apologize for the F.

    I had the same problem in Lake Placid this fall. It had gone down to 35*f. I hit the starter as usual. After 3 or 4 tries, I turned the throttle and it fired right up. I then RE read the manual and sure as can be it said if its cold turn the throttle.

    Zero problems starting in the cold since.l

    This where we were. 2 R1200R and an 800GS. I could see whiteface from the hotel.

    Attachment 36590

    For the side stand thing it goes back to the airheads.

    If you put the bike on the side stand and shut it off, there was still oil in the cylinder. It would smoke upon startup if left over night or longer.

    After that I learned to shut the bike off, lean to the right so oil drains out of the left cylinder then park it as I pleased.

    I think its still a habit.

    I don't think there is anything wrong with your bike, or fuel. Just make more cold start attempts until you get to know it better

    David

    IN the picture, my R1200R is the one with the barn door windshield. That is not me in the pic, he owns the F800GS.
    Apology accepted. The problem is I don't think starting a bike that's been stored at 55-60 F qualifies as ?Ā½cold start??.

  2. #17
    Capt Pat
    Guest
    Quote Originally Posted by Hammam View Post
    I have put away my R1200 RT (2012) for the winter just three weeks ago. I have filled her up, added fuel stabiliser, and put her on the battery charger. Yesterday, I wanted to check some connections for my heating jacket, so I started the bike. Rather, I tried to start it. It wouldn't. The battery was absolutey topped, and it cranked all righ, but it took me about 10-15 minutes of cranking, shutting down, waiting, cranking again before the bike finally started to cough and spit and start wheezing and shaking away, with an awful sound. And I really had to hold the starter running a long time, otherwise the engine would choke and die. Then I had to wait a good 5 minutes before I could give it a little gas without the engine choking again.

    This bike has 13,500 kms on the clock, and had its 10,00 kms (5,000 miles) service just a few weeks ago. And it always started instantly, and ran nice and smooth.

    What do you make of that? Humidity? Bad fuel? Plugs? Only 3 weeks of storage.

    Thank you.
    Sounds similar to an issue I had due to ethanol in the fuel, it collected enough water to rust up the fuel pump. It would crank all day but not start as the canbus sensed a FP issue and cut the power to the FP. Ended up replacing the FP and both injectors. BTW I used Stabil as well. Hope you have a better experience.

  3. #18
    R1200RT Artiee's Avatar
    Join Date
    Jul 2008
    Location
    Northern Virginia
    Posts
    263
    I'm not sure I can add more to what is already posted. My 2005 RT has never sat unused more than 5-7 days since I've had it. I ride year round to include commuting to work during the winter. The motorcycle sits outside in the parking lot overnight. Coming out in the morning after a night shift, temperatures have been as low as the low to mid 20's. It's sometimes been slightly sluggish but always fired right up on the first or second try.
    Experience IS NOT the best teacher! Someone else's experience is the best teacher.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •