Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 16 to 30 of 52

Thread: Forum log on trouble ?

  1. #16
    Registered User
    Join Date
    Jun 2011
    Location
    Piedmont area of NC.
    Posts
    723
    I'm not very computer savy, but my gut tells me that the MOA site is infected and no matter what we poor infidels try we are under attack.
    Me thinks that the mother ship needs to get into the problem and fix it.

  2. #17
    Registered User greenwald's Avatar
    Join Date
    Dec 2006
    Location
    Sheboygan, WI
    Posts
    3,409

    Cool

    Quote Originally Posted by Norwood View Post
    Paul, using same and I was getting the same message...even after cleaning, deleting history, cookies and just about everything... still the same message...
    Tonight I deleted my Bookmark as well... thus far I am typing the address in browser and do not get the message... I have done a restart and so far it working just fine... without a bookmark. Hope this works and hope this helps.
    Sadly, that did not work for me. Deleted the bookmarked link to BMW MOA - then shut the computer off. Turned it back on and when I bookmarked it fresh, got virus warnings. Still able to maneuver throughout the site, but will these glitches ever end?????????????????
    Kevin Greenwald - Touring Tips Editor
    Nationally Certified Law Enforcement Motor Officer (Ret.)
    MSF RiderCoach # 121656 (BRC,SBRC,IS,IME,SMARTrainer,THE REF Staff)
    Iron Butt Association Member # 34281

  3. #18
    Registered User greenwald's Avatar
    Join Date
    Dec 2006
    Location
    Sheboygan, WI
    Posts
    3,409

    Cool

    Quote Originally Posted by 40427 View Post
    I'm not very computer savy, but my gut tells me that the MOA site is infected and no matter what we poor infidels try we are under attack.
    Me thinks that the mother ship needs to get into the problem and fix it.
    Agreed!!!!!!!!!
    Kevin Greenwald - Touring Tips Editor
    Nationally Certified Law Enforcement Motor Officer (Ret.)
    MSF RiderCoach # 121656 (BRC,SBRC,IS,IME,SMARTrainer,THE REF Staff)
    Iron Butt Association Member # 34281

  4. #19
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    1,300
    Quote Originally Posted by 40427 View Post
    I'm not very computer savy, but my gut tells me that the MOA site is infected and no matter what we poor infidels try we are under attack.
    .
    What makes me a little nervous is reading posts where a member gets a warning that the site is a threat, but they ignore the warning and and find another way into the site.
    If I get a threat warning, I trust my virus protection software and stay off of the infected site.
    Lee 2011 K1300S
    MOA # 30878
    Past BMW Bikes, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  5. #20
    Registered User
    Join Date
    Jun 2011
    Location
    Piedmont area of NC.
    Posts
    723
    I have two different virus protections, Norton and MacAfee , if they cannot get around this I think it's bigger than first imagined.

  6. #21
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    5,891
    Quote Originally Posted by Greenwald View Post
    Sadly, that did not work for me. Deleted the bookmarked link to BMW MOA - then shut the computer off. Turned it back on and when I bookmarked it fresh, got virus warnings. Still able to maneuver throughout the site, but will these glitches ever end?????????????????
    We would like to get to the bottom of this.

    Quote Originally Posted by 40427 View Post
    I have two different virus protections, Norton and MacAfee , if they cannot get around this I think it's bigger than first imagined.
    I personally am not familiar with running two protections at once. My experience was that the two "fought" with each other.

    I am wondering if either of you can check your security logs and let me know (via private message) what the warned URL is? If you find it, you may have to copy it down on paper and type it in to the PM. You can add XXX to "break" the address code so it isn't harmful.. For example-
    ttp://this XXX is the bad XXX url.com/php
    From all that I see on my end, the site is clean. TIA, Gary
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  7. #22
    Cam Killer marchyman's Avatar
    Join Date
    Jun 2008
    Location
    SF Bay Area
    Posts
    3,299
    While you are waiting for logs and deep digging to find out what is up can you please take a few minutes to update the favicon for the forum. Pretty please. For some reason I find it annoying to see the vBulletin generic favicon instead of the MOA globe. Especially since the correct icon is on the non-forum pages.

    FWIW for those still getting warnings... it may be your anti virus code that has cached the "this site is dangerous" value. Wouldn't be the first time that has happened.

  8. #23
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    1,300
    Quote Originally Posted by marchyman View Post
    can you please take a few minutes to update the favicon for the forum. Pretty please. For some reason I find it annoying to see the vBulletin generic favicon instead of the MOA globe. Especially since the correct icon is on the non-forum pages.

    .
    I hadn't noticed it changed. First I had to look up what a favicon is "Favorite Icon"
    Lee 2011 K1300S
    MOA # 30878
    Past BMW Bikes, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  9. #24
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    5,891
    Quote Originally Posted by marchyman View Post
    While you are waiting for logs and deep digging to find out what is up can you please take a few minutes to update the favicon for the forum. Pretty please. For some reason I find it annoying to see the vBulletin generic favicon instead of the MOA globe. Especially since the correct icon is on the non-forum pages.
    Hi Marc, are you talking about the upper left hand corner of the page? Here is what I see.

    I'm working on the rebuild of another club (chartered) site and the new VB package had the generic VB in the "fresh" package- You should see the globe.

    FWIW for those still getting warnings... it may be your anti virus code that has cached the "this site is dangerous" value. Wouldn't be the first time that has happened.
    That's sorta what I have been getting at. There are a number of us watching this closely and the MOA site has been clean for some time.
    Thanks, Gary
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  10. #25
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,407
    Gary -

    Marc is referring to the icon in front of the URL in the address bar at the top of the screen. Right now it just shows a generic "V checkmark". Here's the favicon for Snowbum's website:
    Attached Images Attached Images
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  11. #26
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,407
    I went to a website and created a favicon that could be used...probably someone like Scott will have to get it included.
    Attached Images Attached Images
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  12. #27
    Registered User greenwald's Avatar
    Join Date
    Dec 2006
    Location
    Sheboygan, WI
    Posts
    3,409
    Quote Originally Posted by Omega Man View Post
    We would like to get to the bottom of this.


    I personally am not familiar with running two protections at once. My experience was that the two "fought" with each other.

    I am wondering if either of you can check your security logs and let me know (via private message) what the warned URL is? If you find it, you may have to copy it down on paper and type it in to the PM. You can add XXX to "break" the address code so it isn't harmful.. For example-
    ttp://this XXX is the bad XXX url.com/php
    From all that I see on my end, the site is clean. TIA, Gary
    Here is what appears when I first access the MOA site, and again when I have clicked on "LOG IN"

    XXXC:\...\INTERNET EXPLORER\IEXPLORE.EXEXXX then in the next line, it states XXXhttp://www.fmld.at/_daten/api.js,XXX containing Trojan program!

    Ignore the XXX's and you have the actual messages that Kaspersky Virus Protection alerts me to.

    Hope this helps!
    Kevin Greenwald - Touring Tips Editor
    Nationally Certified Law Enforcement Motor Officer (Ret.)
    MSF RiderCoach # 121656 (BRC,SBRC,IS,IME,SMARTrainer,THE REF Staff)
    Iron Butt Association Member # 34281

  13. #28
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,407
    Kevin -

    So you just click on Login and you see the messages? Which Login are you talking about? I have Google Chrome which I rarely use so when I go to the MOA forum with it, I appear as a guest with a Login button on the top right. If I click on that Login button, I don't see any unusual messages. That takes me to a screen that requires me to entry my username and password. There is another Login button on that screen. Which of the two buttons are you referring to?
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  14. #29
    Registered User
    Join Date
    Jun 2011
    Location
    Piedmont area of NC.
    Posts
    723
    This is the message i keep getting ;

    REPORTED ATTACK PAGE !
    This web page at www.bmwmoa.org has been reported as an attack page and has been blocked based on your security preferences.

    Attack pages try to install programs that steal private information, use your computer to attack others, or damage your system.

    Some attack pages intentionally distribute harmful software, but many are compromised without the knowledge or permission of their owners.

    Two bold blocks appear ; GET ME OUT OF HERE !

    and WHY WAS THIS PAGE BLOCKED ?

    The first bold block message , get me out of here, takes me directly back to Firefox.

    The second , why was this page blocked, goes on to tell me all sorts of stuff I do not understand.

    At this point i think it is way beyond my pay grade to investigate .
    Doug

  15. #30
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    5,891
    Quote Originally Posted by 40427 View Post
    This is the message i keep getting ;

    REPORTED ATTACK PAGE !
    This web page at www.bmwmoa.org has been reported as an attack page and has been blocked based on your security preferences.

    Attack pages try to install programs that steal private information, use your computer to attack others, or damage your system.

    Some attack pages intentionally distribute harmful software, but many are compromised without the knowledge or permission of their owners.

    Two bold blocks appear ; GET ME OUT OF HERE !

    and WHY WAS THIS PAGE BLOCKED ?

    The first bold block message , get me out of here, takes me directly back to Firefox.

    The second , why was this page blocked, goes on to tell me all sorts of stuff I do not understand.

    At this point i think it is way beyond my pay grade to investigate .
    Doug
    Hi Doug, I just used your link with my AV program open and all is/was fine. Based of information I have received this morning, it's the Kaspersky program that is the common denominator.
    I wonder what you are running for anti-virus Doug? Gary
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •