Results 1 to 15 of 32

Thread: Battery not charging

Hybrid View

  1. #1
    Registered User
    Join Date
    Jun 2011
    Posts
    31

    Battery not charging

    The bike is a 2004 R1150R Rockster 20,000 miles and has ABS. The battery is not holding a charge. I put it on the trickle charger and it will take a full charge. I can stop to fuel up and it will restart but after a day(12 hrs) at work it will not start. I have replaced the battery and it is doing the same thing. I am guessing alternator possibly?

  2. #2
    Registered User mneblett's Avatar
    Join Date
    Nov 2005
    Location
    Fairfax, VA
    Posts
    1,729
    Quote Originally Posted by Roxter Rider View Post
    TI can stop to fuel up and it will restart but after a day(12 hrs) at work it will not start.
    This makes me wonder whether you have a parasitic drain -- what accessories do you have? Install anything new lately?
    Mark Neblett
    Fairfax, VA
    #32806

  3. #3
    Registered User
    Join Date
    Jun 2011
    Posts
    31
    The only thing I have is heated grips. About three months ago I did have the left cylinder, valves and piston replaced but I don't see how that could cause this effect.

  4. #4
    Registered User
    Join Date
    May 2011
    Posts
    179
    you need to do a few tests to be sure.

    Check static battery voltage it should 12.6 volts or above

    Check cranking voltage of the bike, it should be n o lower than 9.6 volts

    Charging voltage should be 14+ volts engine running.

    I think you will find less than 14 volts running which points to the alternator or belt.

    David
    2012 R1200R 24,000 MIles
    2011 Versys 14,000 Miles
    2000 R1100RT 140,000 miles
    1976 R75/6 Odometer broken for over 10 years.

  5. #5
    Day Dreaming ... happy wanderer's Avatar
    Join Date
    Mar 2010
    Location
    Vancouver, B.C. Canada
    Posts
    1,815
    Quote Originally Posted by DROOT153718 View Post
    you need to do a few tests to be sure.

    Check static battery voltage it should 12.6 volts or above

    Check cranking voltage of the bike, it should be n o lower than 9.6 volts

    Charging voltage should be 14+ volts engine running.

    I think you will find less than 14 volts running which points to the alternator or belt.

    David
    Good suggestions to make sure the charging system is functioning properly.

    If you suspect a parasitic drain on the battery the easiest way to find out is to disconnect one of the battery terminals and place a voltmeter set on the DC Amperes setting in between the battery and the terminal you just disconnected and measure the current. If you have a clock on that bike you will see less than three milliamps (.003 Amps) of current draining the battery. If it is any more you have a problem somewhere that needs to be tracked down.

    If the charging systems tests OK and the parasitic drain current tests OK remember that even a new battery may not be perfect and may be draining _itself_ due to dendrites or some other small short in the battery itself. Brand new defective batteries are rare but it does happen from time to time.

    If you see the correct voltages as per the previous post and there is no significant current observed at the battery then suspect the battery itself as the problem.
    MJM - BeeCeeBeemers Motorcycle Club Vancouver B.C.
    '81 R80G/S, '82 R100RS, '00 R1100RT

  6. #6
    Registered User
    Join Date
    Jun 2011
    Posts
    31
    Thanks, very good starting point. I appreciate the replies.

  7. #7
    Alps Adventurer GlobalRider's Avatar
    Join Date
    Mar 2003
    Location
    Canada and the Alps
    Posts
    3,494
    Quote Originally Posted by DROOT153718 View Post
    Check static battery voltage it should 12.6 volts or above

    Check cranking voltage of the bike, it should be n o lower than 9.6 volts
    If it has the same OEM battery, rest voltage is 12.85 to 12.90 V for a healthy battery. Mine sits at 12.9 V and then drops down to 12.8 V three weeks later when parked for an extended period.

    Cranking voltage is kind of hard to measure since the load varies.

  8. #8
    Registered User
    Join Date
    May 2011
    Posts
    179
    Quote Originally Posted by GlobalRider View Post
    If it has the same OEM battery, rest voltage is 12.85 to 12.90 V for a healthy battery. Mine sits at 12.9 V and then drops down to 12.8 V three weeks later when parked for an extended period.

    Cranking voltage is kind of hard to measure since the load varies.
    My meters have a "min/max" function. It remembers both. Its a fluke.

    The 12.6 volts static is a minimum for ALL batteries. Below that and the battery is not fully charged or defective.
    That is why its the first test. If it fails that one then cranking test is kinda useless.

    My R1200R has been sitting for a week since run, I will check it today. I use no charger of any kind.


    David
    2012 R1200R 24,000 MIles
    2011 Versys 14,000 Miles
    2000 R1100RT 140,000 miles
    1976 R75/6 Odometer broken for over 10 years.

  9. #9
    Alps Adventurer GlobalRider's Avatar
    Join Date
    Mar 2003
    Location
    Canada and the Alps
    Posts
    3,494
    Quote Originally Posted by Roxter Rider View Post
    I am guessing alternator possibly?
    Stop guessing and take measurements. Hook up a digital multimeter to your battery while the engine is running. Take the RPMs up to at least 2000 and see what it reads...hopefully between 14.0 to 14.4V.

    You'd know for sure if you had a voltmeter installed.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •