Results 1 to 12 of 12

Thread: Getting Virus Blocked messages again!!!!

  1. #1
    Registered User
    Join Date
    Nov 2006
    Posts
    134

    Getting Virus Blocked messages again!!!!

    AVG just started telling me Black hole virus blocked ??? Are we in trouble again???

  2. #2
    John. jstrube's Avatar
    Join Date
    Nov 2009
    Location
    Atwater, CA
    Posts
    979
    Yeah, I got them as well this morning on my work computer!
    John.

  3. #3
    OldBMWMaster JDOCKERY132445's Avatar
    Join Date
    Sep 2010
    Location
    Pleasure Island. NC
    Posts
    966

    No problems

    Everything is working well here.
    Jerry Dockery
    309 N. 3rd. Ave.
    Kure Beach, NC 28449
    1996 R1100RT main bike & 1985 K100RS...too fast to believe.

  4. #4
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    6,477
    Quote Originally Posted by prestaino View Post
    AVG just started telling me Black hole virus blocked ??? Are we in trouble again???
    Quote Originally Posted by JStrube View Post
    Yeah, I got them as well this morning on my work computer!
    Hi guys, everything I see tells me we are OK. If you can clear your browser history, you can probably take care of the warnings- or it least lets you know if the threat is current.
    A more advanced way is to actually go into your AV program logs and look at the timeline.
    Thanks, Gary
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  5. #5
    Registered User lbarbee's Avatar
    Join Date
    Jul 2011
    Location
    Garner, NC
    Posts
    279

    Getting Virus Blocked messages again!!!!

    The site is still blacklisted. Just tested this morning. See attached
    ImageUploadedByTapatalk1356094157.246423.jpg
    Lynn
    2008 BMW R1200RT (most fun you can legally have)
    2002 BMW R1150RT
    2008 Kawasaki Versys

  6. #6
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,244
    Frankly, I'm not sure how to interpret these things or understand what is going on the big old Internet. I can sort of see that once a site gets a reputation for having a problem, if the problem actually goes away, what does it take for all these sites to get the all clear? Do they do this clearance all on their own? Does someone have to notify them that everything is OK? What's in it for the website "trustedsource"? I notice on that website, you're supposed to submit information about why you might disagree with the reputation. How many people have done that?

    As I said, I don't really know how all that stuff works. I don't have any warnings or pop ups when I visit the site. I think everything's fine. I suspect the "real" world hasn't caught up yet.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  7. #7
    OldBMWMaster JDOCKERY132445's Avatar
    Join Date
    Sep 2010
    Location
    Pleasure Island. NC
    Posts
    966

    Run utilities

    Kurt,
    All of my false warnings disappeared after I ran Advanced Systems Care. It is a free utility; but running the utilities that come with windows will likely do the same thing.
    Jerry Dockery
    309 N. 3rd. Ave.
    Kure Beach, NC 28449
    1996 R1100RT main bike & 1985 K100RS...too fast to believe.

  8. #8
    Registered User whm1226's Avatar
    Join Date
    Jun 2011
    Location
    Fort Myers Florida
    Posts
    17

    Flushing your cache may help

    Try flushing the cache and/or temporary files. Your machine may still have references to the old site's pages.
    Bill M
    Fort Myers Florida
    1975 R75/5, 1978 R80/7
    1989 K100rs, 2004 K1200GT

  9. #9
    Registered User lbarbee's Avatar
    Join Date
    Jul 2011
    Location
    Garner, NC
    Posts
    279

    Getting Virus Blocked messages again!!!!

    Their are a number of service providers like McAfee and Barracuda, they sell web filtering appliances to businesses. Those businesses funnel all web traffic thru those appliances for threat detection. They will block sites listed as threats.
    Trusted source.org is mcafees database of threats. this forum is listed in there as a threat.
    So anyone using mcafee products will get warned or blocked depending on configuration.

    In my experience, they will eventually get around to retesting the threat but it can take weeks.

    However the sys admins can contact them and request to be tested and removed.

    This forum was cleared at mcafee this morning between 7 and 10pm.

    Woohoo!
    Lynn
    2008 BMW R1200RT (most fun you can legally have)
    2002 BMW R1150RT
    2008 Kawasaki Versys

  10. #10
    Registered User
    Join Date
    Nov 2006
    Posts
    134
    Here is what I get when I click on "THE CLUB" on the home page copy below sent to Vince,,,



    The AVG Detection doesn't pop up when I go to the site and doesn't come
    up if surfing around.. But if on the Home page and double click on "The
    Club" on the top banner line Then and only then does it pop up it says it
    detected and removed successfully a virus.

    Name: Expoit Blackhole Exploit Kit Dectection (type 1965)

    Object name: help.nyavaniholdings.co.za/simple/other-needing-tomorrow.php

    [/SIZE]

  11. #11
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,244
    Quote Originally Posted by prestaino View Post
    Here is what I get when I click on "THE CLUB" on the home page copy below sent to Vince,,,
    Currently, when I do that, I get an address that is invalid...it doesn't take me anywhere. Apparently, Vince must be dealing with it.

    I see that the URL is "http:///ad-api.XXXX.flu.cc/kal/index.php?out=1353665139" (I've inserted the XXXX to keep the URL from working.)
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  12. #12
    Old man in the mountains osbornk's Avatar
    Join Date
    Feb 2006
    Location
    Marion VA-In the middle of some of the best riding in the country.
    Posts
    3,289
    Quote Originally Posted by JDOCKERY132445 View Post
    Kurt,
    All of my false warnings disappeared after I ran Advanced Systems Care. It is a free utility; but running the utilities that come with windows will likely do the same thing.
    Advanced systems care works well for me also.
    'You can say what you want about the South, but I almost never hear of anyone wanting to retire to the North.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •