Results 1 to 13 of 13

Thread: 2003 K1200GT Cold Start Problem

Hybrid View

  1. #1
    Registered User
    Join Date
    Dec 2005
    Posts
    132

    2003 K1200GT Cold Start Problem

    Just purchased a used K1200GT.

    I owned a brand new 2004 K1200GT back in late '04. Sold it after 3 years or so.
    The 2004 had a cold start issue that was completely resolved under warranty with a CPU swap as I recall.

    My, new to me 2003, has a cold start issue. Same as the 2004. Starts, establishes a sub 1,000 rpm idle and stalls, restarts and does same, will not take any throttle without bogging/stalling for 20-30 seconds. Affter a half minute or so, runs fine.

    Original owner provided service history. Cold start recall repair was done back in 2004.

    Does anyone know/remember the #s of the good and bad control units or have any other thoughts on the subject?

    I did disconnect the battery and performed the throttle position reset procedure.
    No help.


    Thanks
    Dmilan

  2. #2
    Rally Rat
    Join Date
    Sep 2007
    Posts
    1,248
    The improved control unit has the numbers 166 at the end of its label.

    If you start the bike and leave the throttle alone for a few seconds, will it continue to run, or does it stall?

  3. #3
    Registered User
    Join Date
    Dec 2005
    Posts
    132
    Thanks LB

    It starts right up..no throttle, as she should.
    Briefly idles @ ~1,100rpm
    Almost immediately, idle rpm begins steady fall
    bike stalls

    Will repeat for a number of attempts if I chose to go that route.

    I find that if after starting, I blip the throttle a bit, it stumbles, nearly stalls, but then recovers and achieves the higher rpm that my throttle blip initiated. Each moment that passes and I have kept the fire lit, engine is warming and chances of settling into a steady idle improve.

    Runs fine after about 20 seconds or so of fussing around.

    I should add that this is a cold start problem in cold ambient temps....
    50F and below. The colder the ambient temp, the more pronounced the problem.
    Last edited by DMilan; 12-08-2012 at 01:48 PM. Reason: more info

  4. #4
    Rally Rat
    Join Date
    Sep 2007
    Posts
    1,248
    I would check for faults in the Motronic either with GS-911 or BMW's GT1. If nothing is found there, I would check fuel pressure and ignition timing, the plug wire resistance. You may need to adjust the throttle potentiometer. That is an awful job, so don't go there unless absolutely neccesary. Either diagnosis system will tell you the throttle pot is defective, and they're usually wrong.

    I am running the older control unit by choice, and have no stalling problems in any temperature I am willing to ride, drawing the line at 30 degrees.

  5. #5
    Registered User
    Join Date
    Apr 2006
    Location
    Nibley, UT USA
    Posts
    113
    Quote Originally Posted by lostboy View Post
    The improved control unit has the numbers 166 at the end of its label.

    If you start the bike and leave the throttle alone for a few seconds, will it continue to run, or does it stall?
    Actually, I think the new units bore a number ending in 266--I had mine replace on the '04GT shortly after I bought it new. You have to remove the ECU in order to see the numbers. You can also check the number with a GS911 if you have access to one.

    Best,

    GTRider
    DGerber
    1983 R80ST -- 1988 K100RS (r.i.p.) -- 1995 R1100RSL (gone, never forgotten) -- 2004 K1200GT w/Hannigan S/C -- 2010 K1300GT

  6. #6
    Registered User texasmule's Avatar
    Join Date
    Oct 2011
    Posts
    23
    Actually, just went through this.

    The "new" updated ECU ends in 296, this is on my wife's 2003GT and I have an older version on my 2004RS.

    The "bad" ECU ends with 166. I can't speak for other numbers.

    I'm going to install a 477 this weekend in the RS and see if it makes a difference.




    The difference between the '03GT and the '04RS is startling.

    Sorry for the large pic.....

  7. #7
    NC Piedmont Rider ncstephen's Avatar
    Join Date
    Jan 2009
    Location
    Hillsborough NC
    Posts
    284
    Quote Originally Posted by TexasMule View Post


    The difference between the '03GT and the '04RS is startling.
    How so?
    03 K 1200RS (Black is Best)
    03 Honda RC51
    74 Honda CB750 K4

  8. #8
    Registered User texasmule's Avatar
    Join Date
    Oct 2011
    Posts
    23
    Quote Originally Posted by NCStephen View Post
    How so?
    Upon start up, as been mentioned ad nauseum on many forums, if I blip the throttle on the RS, it will die.

    I start the GT, and immediately blip the throttle, instant revs.

    On the RS, it cold idles barely at 1K, on the GT ~1.3-1.4K (like a real choke/fast idle).

    I haven't experienced any of the "hunting" of the idle when warm on the RS like other have, but the GT is rock steady after warm up.

    The GT's throttle is just "crisper" than the RS, all attributable to the ECU.

    I asked at the dealership about switching out the ECU and was told that BMW was only switching them out during the warranty period. My loss.

    Hopefully this newer ECU will help.

    It's a minor pain on the RS, you just have to let it idle for a couple of minutes before taking off. About the time it takes to put on your gloves....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •