Results 1 to 4 of 4

Thread: Ignition switch/lighting issue R100RT

Hybrid View

  1. #1
    Registered User mysteriousfish's Avatar
    Join Date
    Feb 2011
    Location
    Portland, Oregon
    Posts
    94

    Ignition switch/lighting issue R100RT

    OK here is a fun one. Last week during a brief rain break in Portland, I took all my bikes out for a spin to charge up, dry out, have fun (stored outdoors, under a carport, with rain covers). Had to bump start (have not plugged in the battery tender this winter yet) before a 30 mile ride. Stayed late at the GFs house on my 1980 R100RT, and when i went to ride home in the dark, discovered a glitch in the ignition switch. When the switch is turned two clicks to the "run" position and bike started (started fine), the headlight came on but the instrument and tail light did not work. Same result whether the bike is running or not. When I turn the ignition switch one click to "parking" position, all the lights function properly. Sound like a loose ground? Bad connection at the switch? I have not had a chance to do any trouble shooting yet, but wanted to see if anyone has experienced this one before? Thanks....michael
    michael
    __________
    1991 R100 classic; 1980 R100RT

  2. #2
    Registered User lkchris's Avatar
    Join Date
    Mar 2003
    Location
    Albuquerque, NM
    Posts
    4,765
    Bad connection at switch or somewhere in headlight shell, including from the headlight relay. Not a bad ground or it would never work.
    Kent Christensen
    21482
    '12 R1200RT, '02 R1100S, '84 R80G/S

  3. #3
    Registered User mysteriousfish's Avatar
    Join Date
    Feb 2011
    Location
    Portland, Oregon
    Posts
    94
    there is a twist connector for the taillight wires under the seat...had jiggled loose...all in order again...thanks
    michael
    __________
    1991 R100 classic; 1980 R100RT

  4. #4
    Registered User lkchris's Avatar
    Join Date
    Mar 2003
    Location
    Albuquerque, NM
    Posts
    4,765
    "Previous owner" strikes again!
    Kent Christensen
    21482
    '12 R1200RT, '02 R1100S, '84 R80G/S

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •