Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 16 to 30 of 58

Thread: Forum Blocked ?

  1. #16
    It is what it is. Bud's Avatar
    Join Date
    Feb 2006
    Location
    Long gone
    Posts
    6,493
    Safe Browsing
    Diagnostic page for bmwmoa.org

    What is the current listing status for bmwmoa.org?

    Site is listed as suspicious - visiting this web site may harm your computer.

    Part of this site was listed for suspicious activity 4 time(s) over the past 90 days.

    What happened when Google visited this site?

    Of the 149 pages we tested on the site over the past 90 days, 41 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2012-12-14, and the last time suspicious content was found on this site was on 2012-12-14.

    Malicious software includes 26 exploit(s).

    This site was hosted on 2 network(s) including AS33070 (RMH), AS15169 (Google Internet Backbone).

    Has this site acted as an intermediary resulting in further distribution of malware?

    Over the past 90 days, bmwmoa.org did not appear to function as an intermediary for the infection of any sites.

    Has this site hosted malware?

    No, this site has not hosted malicious software over the past 90 days.

    How did this happen?

    In some cases, third parties can add malicious code to legitimate sites, which would cause us to show the warning message.

    Next steps:

    Return to the previous page.
    If you are the owner of this web site, you can request a review of your site using Google Webmaster Tools. More information about the review process is available in Google's Webmaster Help Center.
    I used to post here, but now I don't.

  2. #17
    Day Dreaming ... happy wanderer's Avatar
    Join Date
    Mar 2010
    Location
    Vancouver, B.C. Canada
    Posts
    1,967
    Yeah I'm getting the same Google based warning today. Link to "WHY?" info looks like the same thing.
    http://safebrowsing.clients.google.c...ww.bmwmoa.org/

    I hope they are just catching up to old news!
    MJM - BeeCeeBeemers Motorcycle Club Vancouver B.C.
    '81 R80G/S, '82 R100RS, '00 R1100RT

  3. #18
    Registered User Olsensan's Avatar
    Join Date
    May 2008
    Location
    Adirondaks and LI,NY
    Posts
    461

    MOA Site Warning via mcAfee Anti-virus

    Just a heads up but when I try to access this site I receive the following message. I suspect that the site has been hit with malicious software etc. But this is what I have received from McAfee Antivirus Software. It also states this is a "Reported Attack Site"....oooooooooooooh scaaaaarey this is a veeery baaaaad place to go!



    Safe Browsing
    Diagnostic page for bmwmoa.org

    What is the current listing status for bmwmoa.org?

    Site is listed as suspicious - visiting this web site may harm your computer.

    Part of this site was listed for suspicious activity 4 time(s) over the past 90 days.

    What happened when Google visited this site?

    Of the 154 pages we tested on the site over the past 90 days, 46 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2012-12-15, and the last time suspicious content was found on this site was on 2012-12-15.

    Malicious software includes 26 exploit(s).

    This site was hosted on 2 network(s) including AS33070 (RMH), AS15169 (Google Internet Backbone).

    Has this site acted as an intermediary resulting in further distribution of malware?

    Over the past 90 days, bmwmoa.org did not appear to function as an intermediary for the infection of any sites.

    Has this site hosted malware?

    No, this site has not hosted malicious software over the past 90 days.

    How did this happen?

    In some cases, third parties can add malicious code to legitimate sites, which would cause us to show the warning message.

    Next steps:

    Return to the previous page.
    If you are the owner of this web site, you can request a review of your site using Google Webmaster Tools. More information about the review process is available in Google's Webmaster Help Center.

    Updated 4 hours ago
    Last edited by OLSENSAN; 12-16-2012 at 01:46 AM.

  4. #19
    100,000+ miler 32232's Avatar
    Join Date
    Mar 2003
    Location
    Southwestern Ontario
    Posts
    793
    My PC running AVG doesn't show a problem but I get a "Reported Attack Site' on my Mac.
    Dave

    '06 Triumph Scrambler (Trans-Labrador veteran)

  5. #20
    Certifiable Old Fart beemerdons's Avatar
    Join Date
    Mar 2006
    Location
    Chandler, AZ
    Posts
    727
    Quote Originally Posted by 32232 View Post
    My PC running AVG doesn't show a problem but I get a "Reported Attack Site' on my Mac.
    Same here, my MacBookPro will not let me open BMWMOA but my Dell PC opens it up.
    Don Stanley; aka Chuy Medina "El Burrito Ballerina"
    BMWMOA #24810; www.azbeemers.org/forum #89

  6. #21
    Day Dreaming ... happy wanderer's Avatar
    Join Date
    Mar 2010
    Location
    Vancouver, B.C. Canada
    Posts
    1,967
    I've found AVG to be one of the least effective anti virus programs I've used. It's worth what it cost ya!

    MS Security Essentials is also free and a better alternative from the guys who wrote your OS. My opinion of course is worth the same as the software!

    You can download and install it from here: http://windows.microsoft.com/en-US/w...tials-download

    Uninstall AVG and any other anti virus SW first of course. Running both at the same time will cause problems with both of them.
    MJM - BeeCeeBeemers Motorcycle Club Vancouver B.C.
    '81 R80G/S, '82 R100RS, '00 R1100RT

  7. #22
    Rally Rat
    Join Date
    Dec 2008
    Location
    San Antonio, Texas
    Posts
    288
    I'm running Linux, so whatever the problem is, it's not effecting me. Linux cant 'catch' Windows based virii. However, at this point, I would be having some ugly workds with my hosting provider. This level of outage is rediculous

  8. #23
    Day Dreaming ... happy wanderer's Avatar
    Join Date
    Mar 2010
    Location
    Vancouver, B.C. Canada
    Posts
    1,967
    Quote Originally Posted by Roguetek View Post
    I'm running Linux, so whatever the problem is, it's not effecting me. Linux cant 'catch' Windows based virii. However, at this point, I would be having some ugly workds with my hosting provider. This level of outage is rediculous
    Linus is not immune to viruses but they are much more rare. From what I understand there were some issues with some malicious links that got posted somehow but that coincided with the release of the new VBulletin web software they've been working on deploying for some time now. As you can see the "look and feel" is totally different today than it was last weekend. This is pretty slick.
    MJM - BeeCeeBeemers Motorcycle Club Vancouver B.C.
    '81 R80G/S, '82 R100RS, '00 R1100RT

  9. #24
    Dances With Sheep GREGFEELER's Avatar
    Join Date
    Mar 2003
    Location
    Boise, ID
    Posts
    3,217
    Quote Originally Posted by Happy Wanderer View Post
    Linus is not immune to viruses but they are much more rare. From what I understand there were some issues with some malicious links that got posted somehow but that coincided with the release of the new VBulletin web software they've been working on deploying for some time now. As you can see the "look and feel" is totally different today than it was last weekend. This is pretty slick.
    The entire forum was reloaded with the latest vBulletin version. That should go a long way in preventing future infestations.
    Greg Feeler
    BMW MOA Director & Ambassador
    1972 R75/5, 1990 K75, 1990 K1, 1992 K75S, 2003 K1200RS

  10. #25
    Jack Herbst
    Join Date
    Jan 2008
    Location
    Oro Valley, AZ
    Posts
    586
    I am sure this has already been noted but the Flea Market is down.

    Jack
    "All my life I wanted to be somebody. Now I realize I should have been more specific."

  11. #26
    Dances With Sheep GREGFEELER's Avatar
    Join Date
    Mar 2003
    Location
    Boise, ID
    Posts
    3,217
    Quote Originally Posted by jaherbst View Post
    I am sure this has already been noted but the Flea Market is down.

    Jack
    Yes, and it won't come back on the web site proper until we cut over to the new web site in a few weeks. In the meanwhile there will be a temporary Flea Market implemented in the forum itself. It's a long story, but the short version is that the old Flea Market was tied to the old version of vBulletin.
    Greg Feeler
    BMW MOA Director & Ambassador
    1972 R75/5, 1990 K75, 1990 K1, 1992 K75S, 2003 K1200RS

  12. #27
    Registered User
    Join Date
    Sep 2008
    Location
    Planet Earth
    Posts
    279
    That should go a long way in preventing future infestations.
    Not likely. Until the MOA makes modifications to vBulletin you will continue to have problems. I can't tell you how many times I have had vBulletin and phpBB tell me that if I updated all my sites to the latest level, all my problems with dirtbags would go away. The fact is, that these guys (vBulletin and others) have no clue how to protect you, and nor do they care. You should count your luck stars that only MOA members can register. Otherwise, you would have to deal with tens of thousands of auto-bot registrations per day.

  13. #28
    That road looks good! Norwood's Avatar
    Join Date
    Aug 2005
    Location
    From NW AL to WNC
    Posts
    246

    Can we get a HOME PAGE tab?

    Next to What's New Forum (Home Page)

    I can enter forums from browser, but the home page I am still getting virus notice and blocked.
    2011 R1200 GSA (My Radio Flyer)
    75 R90/6 with Velorex sidecar

    " Oh Lord I pray, Let me live long enough to do everything they say I've done"

  14. #29
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    6,458
    Quote Originally Posted by Norwood View Post
    Next to What's New Forum (Home Page)

    I can enter forums from browser, but the home page I am still getting virus notice and blocked.
    This is the new set-up. Try clearing your browser history- that should get rid of the virus notices as all is clean with the up-grade. OM
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  15. #30
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    1,497
    Quote Originally Posted by GregFeeler View Post
    Yes, and it won't come back on the web site proper until we cut over to the new web site in a few weeks.
    Quote Originally Posted by Omega Man View Post
    This is the new set-up.
    Is Greg talking about a new MOA website, and Omega Man talking about a new forum?
    Lee 2011 K1300S
    MOA # 30878
    Past BMW Bikes, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •