Page 1 of 4 1 2 3 ... LastLast
Results 1 to 15 of 58

Thread: Forum Blocked ?

  1. #1
    Registered User breyfogle's Avatar
    Join Date
    Aug 2004
    Location
    Lomita (aka L.A.), SoCal
    Posts
    703

    Unhappy Forum Blocked ?

    Just FYI, my employer has added the bmwmoa forum to its list of blocked sites. Reason given was for malicious or dangerous content.!.!
    '89 K75S Original Owner
    '94 (Beta) R11RS, ( RIP 12-5-2010 courtesy of blind left turning cage driver ) ....

  2. #2
    Kbiker BCKRider's Avatar
    Join Date
    Jan 2009
    Location
    B.C. Canada
    Posts
    749
    Quote Originally Posted by breyfogle View Post
    Just FYI, my employer has added the bmwmoa forum to its list of blocked sites. Reason given was for malicious or dangerous content.!.!
    I suspect your employer is more concerned with the fact you are goofing off when you should be working. Or is "research" here a necessary part of your job? If you are in any way employed by BWM, I think I get their point. Unfortunately.
    Doug
    1992 K100RS

  3. #3
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    6,305
    Quote Originally Posted by breyfogle View Post
    Just FYI, my employer has added the bmwmoa forum to its list of blocked sites. Reason given was for malicious or dangerous content.!.!
    I'm not sure if you were on over the past weekend, we had a virus/malicious script give us a go. That event triggered warnings with most anti-virus programs/browsers. How about checking to see if this is why..................or they just don't want you on while at work Thanks, OM
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  4. #4
    Registered User greenwald's Avatar
    Join Date
    Dec 2006
    Location
    Sheboygan, WI
    Posts
    3,440

    Cool

    A ton of virus alerts over the past week or so.

    I think Jeff at HQ has worked thru the bugs, but most likely why an employer has black-listed the BMW MOA.

    A recurring problem, especially when you share your computer/e-mail with 1,700 other users!
    Kevin Greenwald - Touring Tips Editor
    Nationally Certified Law Enforcement Motor Officer (Ret.) / IBA Member #34281
    MSF RiderCoach # 121656 (BRC,SBRC,IS,IME,SMARTrainer)
    Motorcycle/Driving Instructor - ROAD AMERICA Race Track

  5. #5
    Registered User breyfogle's Avatar
    Join Date
    Aug 2004
    Location
    Lomita (aka L.A.), SoCal
    Posts
    703
    Quote Originally Posted by Omega Man View Post
    ... we had a virus/malicious script give us a go. That event triggered warnings with most anti-virus programs/browsers. How about checking to see if this is why..................
    The company actually has a very reasonable use policy, before/after hours & lunch are OK. They also are very open about their reasons when non-business sites get blocked. Sites that contain inappropriate content and are obviously blocked. Social media sites usually just produce a warning. In this case, the term "malicious content" was used so I suspect that is a reasonable description of the problem.

    I wonder how infected sites get off the blacklist once they are cleaned up ?
    '89 K75S Original Owner
    '94 (Beta) R11RS, ( RIP 12-5-2010 courtesy of blind left turning cage driver ) ....

  6. #6
    rabid reader dbrick's Avatar
    Join Date
    Apr 2003
    Location
    Santa Cruz CA
    Posts
    1,745
    Quote Originally Posted by breyfogle View Post
    I wonder how infected sites get off the blacklist once they are cleaned up ?
    That's up to your IT person. Ask.
    David Brick
    Santa Cruz CA
    2007 R1200R

  7. #7
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    6,305
    Quote Originally Posted by breyfogle View Post

    I wonder how infected sites get off the blacklist once they are cleaned up ?
    It would seem that for some search engines it's a time thing.

    Quote Originally Posted by dbrick View Post
    That's up to your IT person. Ask.
    That's a good start.............
    I sorta got hollered at a place yesterday for "end running" some of the "blocks" yesterday...............I thought I had fixed a problem...
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  8. #8
    Registered User AKsuited's Avatar
    Join Date
    Jul 2009
    Location
    New York State
    Posts
    589
    This site has been infected way too often lately. Every time I access it from work and there is a problem with it being infected an "incident report" is logged with not only the site name, but my name. This is really bad.

    I deleted my bookmark at work for this reason. If the site is going to be infected, I am tired of having incident reports logged that could get me into a lot of trouble.

    Harry
    2003 R1150RT - Silver

  9. #9
    Registered User RINTY's Avatar
    Join Date
    Nov 2005
    Location
    Calgary, Alberta
    Posts
    4,287
    I'm self employed, but I had my IT guy block the Forum and another board at my office, but not because of security concerns.

    Next time he's in, it will be ADVrider.
    Last edited by rinty; 11-30-2012 at 02:44 PM.
    Rinty

    "When you don't know where you're going, any road will get you there."

  10. #10
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    6,305
    Quote Originally Posted by AKsuited View Post
    This site has been infected way too often lately. Every time I access it from work and there is a problem with it being infected an "incident report" is logged with not only the site name, but my name. This is really bad.

    I deleted my bookmark at work for this reason. If the site is going to be infected, I am tired of having incident reports logged that could get me into a lot of trouble.

    Harry
    Yep, it's a PITA. Most don't realize what went on last weekend. Some of us put in days of effort to get this cleared- not to mention the risks to say, my computer while I dug out the malicious URL's. There is no part of this any of us here in the background want to do again anytime soon. There is no magic shield for this. The TW200 forum I visit was taken to it's knees recently with a much worse "attack". Everybody be careful, keep your AV up to date, and let us know if something doesn't look right. Gary
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  11. #11
    Still plays with trains. tinytrains's Avatar
    Join Date
    Oct 2009
    Location
    Torrance CA
    Posts
    494
    Showed up blocked at my work too. I assume there is a master threat list companies subscribe to and the MOA forums got on it.

    URL: http://www.bmwmoa.org/forum/forumdisplay.php?f=65
    URL Categories: Malicious Sites
    Reputation: High Risk
    Rule Name: Block URLs With Bad Reputation

    Sorry to hear there was reason for this, and thank you to those who cleaned it up. Now can we ever get off the list?

    Thanks,
    Scott
    1988 K75 Low Seat
    2009 R1200R Roadster

  12. #12
    Registered User breyfogle's Avatar
    Join Date
    Aug 2004
    Location
    Lomita (aka L.A.), SoCal
    Posts
    703
    The infection is spreading. bmwmoa is now blocked at home by google and the Camino and Opera Mac browsers......
    '89 K75S Original Owner
    '94 (Beta) R11RS, ( RIP 12-5-2010 courtesy of blind left turning cage driver ) ....

  13. #13
    Registered User lbarbee's Avatar
    Join Date
    Jul 2011
    Location
    Garner, NC
    Posts
    268
    It is listed as a malicious site by mcafee.
    Go to http://www.trustedsource.org/en/feed...on=checksingle
    And enter http://www.bmwmoa.org/forum

    Typically your it folks are not blocking them rather hey subscribe to a service like mcafee or barracuda which detects and blacklists sites automatically.

    Usually mcafee will clear in a few days, but says admins can contact them and asked to be cleared.

    I hope this helps.
    Lynn
    2008 BMW R1200RT (most fun you can legally have)
    2002 BMW R1150RT
    2008 Kawasaki Versys

  14. #14
    Registered User lbarbee's Avatar
    Join Date
    Jul 2011
    Location
    Garner, NC
    Posts
    268
    Btw, no issues with tapatalk on an iPad.
    Lynn
    2008 BMW R1200RT (most fun you can legally have)
    2002 BMW R1150RT
    2008 Kawasaki Versys

  15. #15
    Registered User jad01's Avatar
    Join Date
    Dec 2006
    Location
    Houston, TX or Portland, OR
    Posts
    328
    The MOA website is showing up blocked on my computer today as well (started last night). I attached a screenshot as a PDF if that's helpful. It does not seem to matter which browser I use (Safari or Firefox). So far, I am able to ignore the warning to get to the site.
    Attached Files Attached Files
    Jim
    '78 R80/7 and '84 R100RS (Blues Brothers), '86 K75C (Icy Hot)
    '90 and '93 Red Mazda Miatas ("Jelly Bean" and "Red Hot")
    '96 Giant Upland (big Kendas & freshly greased bearings!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •