Page 1 of 2 1 2 LastLast
Results 1 to 15 of 58

Thread: Forum Blocked ?

Hybrid View

  1. #1
    Registered User breyfogle's Avatar
    Join Date
    Aug 2004
    Location
    Lomita (aka L.A.), SoCal
    Posts
    703

    Unhappy Forum Blocked ?

    Just FYI, my employer has added the bmwmoa forum to its list of blocked sites. Reason given was for malicious or dangerous content.!.!
    '89 K75S Original Owner
    '94 (Beta) R11RS, ( RIP 12-5-2010 courtesy of blind left turning cage driver ) ....

  2. #2
    Kbiker BCKRider's Avatar
    Join Date
    Jan 2009
    Location
    B.C. Canada
    Posts
    761
    Quote Originally Posted by breyfogle View Post
    Just FYI, my employer has added the bmwmoa forum to its list of blocked sites. Reason given was for malicious or dangerous content.!.!
    I suspect your employer is more concerned with the fact you are goofing off when you should be working. Or is "research" here a necessary part of your job? If you are in any way employed by BWM, I think I get their point. Unfortunately.
    Doug
    1992 K100RS

  3. #3
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    6,446
    Quote Originally Posted by breyfogle View Post
    Just FYI, my employer has added the bmwmoa forum to its list of blocked sites. Reason given was for malicious or dangerous content.!.!
    I'm not sure if you were on over the past weekend, we had a virus/malicious script give us a go. That event triggered warnings with most anti-virus programs/browsers. How about checking to see if this is why..................or they just don't want you on while at work Thanks, OM
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  4. #4
    Registered User greenwald's Avatar
    Join Date
    Dec 2006
    Location
    Sheboygan, WI
    Posts
    3,467

    Cool

    A ton of virus alerts over the past week or so.

    I think Jeff at HQ has worked thru the bugs, but most likely why an employer has black-listed the BMW MOA.

    A recurring problem, especially when you share your computer/e-mail with 1,700 other users!
    Kevin Greenwald - Touring Tips Editor
    Nationally Certified Law Enforcement Motor Officer (Ret.) / IBA Member #34281
    MSF RiderCoach # 121656 (BRC,SBRC,IS,IME,SMARTrainer)
    Motorcycle/Driving Instructor - ROAD AMERICA Race Track

  5. #5
    Registered User breyfogle's Avatar
    Join Date
    Aug 2004
    Location
    Lomita (aka L.A.), SoCal
    Posts
    703
    Quote Originally Posted by Omega Man View Post
    ... we had a virus/malicious script give us a go. That event triggered warnings with most anti-virus programs/browsers. How about checking to see if this is why..................
    The company actually has a very reasonable use policy, before/after hours & lunch are OK. They also are very open about their reasons when non-business sites get blocked. Sites that contain inappropriate content and are obviously blocked. Social media sites usually just produce a warning. In this case, the term "malicious content" was used so I suspect that is a reasonable description of the problem.

    I wonder how infected sites get off the blacklist once they are cleaned up ?
    '89 K75S Original Owner
    '94 (Beta) R11RS, ( RIP 12-5-2010 courtesy of blind left turning cage driver ) ....

  6. #6
    rabid reader dbrick's Avatar
    Join Date
    Apr 2003
    Location
    Santa Cruz CA
    Posts
    1,763
    Quote Originally Posted by breyfogle View Post
    I wonder how infected sites get off the blacklist once they are cleaned up ?
    That's up to your IT person. Ask.
    David Brick
    Santa Cruz CA
    2007 R1200R

  7. #7
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    6,446
    Quote Originally Posted by breyfogle View Post

    I wonder how infected sites get off the blacklist once they are cleaned up ?
    It would seem that for some search engines it's a time thing.

    Quote Originally Posted by dbrick View Post
    That's up to your IT person. Ask.
    That's a good start.............
    I sorta got hollered at a place yesterday for "end running" some of the "blocks" yesterday...............I thought I had fixed a problem...
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  8. #8
    Registered User AKsuited's Avatar
    Join Date
    Jul 2009
    Location
    New York State
    Posts
    602
    This site has been infected way too often lately. Every time I access it from work and there is a problem with it being infected an "incident report" is logged with not only the site name, but my name. This is really bad.

    I deleted my bookmark at work for this reason. If the site is going to be infected, I am tired of having incident reports logged that could get me into a lot of trouble.

    Harry
    2003 R1150RT - Silver

  9. #9
    Registered User lbarbee's Avatar
    Join Date
    Jul 2011
    Location
    Garner, NC
    Posts
    279
    It is listed as a malicious site by mcafee.
    Go to http://www.trustedsource.org/en/feed...on=checksingle
    And enter http://www.bmwmoa.org/forum

    Typically your it folks are not blocking them rather hey subscribe to a service like mcafee or barracuda which detects and blacklists sites automatically.

    Usually mcafee will clear in a few days, but says admins can contact them and asked to be cleared.

    I hope this helps.
    Lynn
    2008 BMW R1200RT (most fun you can legally have)
    2002 BMW R1150RT
    2008 Kawasaki Versys

  10. #10
    Registered User lbarbee's Avatar
    Join Date
    Jul 2011
    Location
    Garner, NC
    Posts
    279
    Btw, no issues with tapatalk on an iPad.
    Lynn
    2008 BMW R1200RT (most fun you can legally have)
    2002 BMW R1150RT
    2008 Kawasaki Versys

  11. #11
    Registered User jad01's Avatar
    Join Date
    Dec 2006
    Location
    Houston, TX or Portland, OR
    Posts
    338
    The MOA website is showing up blocked on my computer today as well (started last night). I attached a screenshot as a PDF if that's helpful. It does not seem to matter which browser I use (Safari or Firefox). So far, I am able to ignore the warning to get to the site.
    Attached Files Attached Files
    Jim
    '78 R80/7 and '84 R100RS (Blues Brothers), '86 K75C (Icy Hot)
    '90 and '93 Mazda Miatas (Jelly Bean and Red Hot), '02 325ci (Blue Streak)
    '96 Giant Upland (big Kendas & freshly greased bearings!)

  12. #12
    It is what it is. Bud's Avatar
    Join Date
    Feb 2006
    Location
    Long gone
    Posts
    6,493
    Safe Browsing
    Diagnostic page for bmwmoa.org

    What is the current listing status for bmwmoa.org?

    Site is listed as suspicious - visiting this web site may harm your computer.

    Part of this site was listed for suspicious activity 4 time(s) over the past 90 days.

    What happened when Google visited this site?

    Of the 149 pages we tested on the site over the past 90 days, 41 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2012-12-14, and the last time suspicious content was found on this site was on 2012-12-14.

    Malicious software includes 26 exploit(s).

    This site was hosted on 2 network(s) including AS33070 (RMH), AS15169 (Google Internet Backbone).

    Has this site acted as an intermediary resulting in further distribution of malware?

    Over the past 90 days, bmwmoa.org did not appear to function as an intermediary for the infection of any sites.

    Has this site hosted malware?

    No, this site has not hosted malicious software over the past 90 days.

    How did this happen?

    In some cases, third parties can add malicious code to legitimate sites, which would cause us to show the warning message.

    Next steps:

    Return to the previous page.
    If you are the owner of this web site, you can request a review of your site using Google Webmaster Tools. More information about the review process is available in Google's Webmaster Help Center.
    I used to post here, but now I don't.

  13. #13
    Day Dreaming ... happy wanderer's Avatar
    Join Date
    Mar 2010
    Location
    Vancouver, B.C. Canada
    Posts
    1,965
    Yeah I'm getting the same Google based warning today. Link to "WHY?" info looks like the same thing.
    http://safebrowsing.clients.google.c...ww.bmwmoa.org/

    I hope they are just catching up to old news!
    MJM - BeeCeeBeemers Motorcycle Club Vancouver B.C.
    '81 R80G/S, '82 R100RS, '00 R1100RT

  14. #14
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,156
    I'd suggest that you clear your cache/cookies. This was a problem last week but should be resolved by now.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  15. #15
    Rally Rat CATHDEAC's Avatar
    Join Date
    Nov 2006
    Location
    Round Rock, Texas
    Posts
    570
    Quote Originally Posted by 20774 View Post
    I'd suggest that you clear your cache/cookies. This was a problem last week but should be resolved by now.

    Kurt,
    Thanks pard.. I thought I did.. but Interesting that I thought this was the first time I clicked from this new PC... I'll make sure I clear it out.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •