Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 33

Thread: Virus infection?!

  1. #16
    IBA #44567 Ken F's Avatar
    Join Date
    Sep 2009
    Location
    SW, MO
    Posts
    1,180
    I had a virus warning pop up from Microsoft security essentials this morning also, which told me the computer was being cleaned, and no action was necessary.
    Now however, the automatic updates for MSE will not work. I had to look up a link to do it manually.

    Computer froze up, had to reboot, and is still running very slow when trying to back out of a webpage, especially on this site.

    Ken
    IBA #44567
    "Two things are infinite: the universe and human stupidity; and I'm not sure about the the universe."
    -Albert Eienstein

  2. #17
    RideTN RideTN's Avatar
    Join Date
    Apr 2012
    Location
    W TN
    Posts
    45
    i had the same warning from norton's that malicious something had been blocked this morning when i went to look at the forum. it was the same message when this was a problem just a few weeks ago.
    RideTN
    W Tenn
    2012 r1200rt

  3. #18
    Registered User lmo1131's Avatar
    Join Date
    Jan 2010
    Location
    Pismo Beach, CA
    Posts
    2,921
    Just an update from my end. Still getting the AVG virus warning.

    Threat name: HTML/Framer See> http://www.avgthreatlabs.com/webthre...o/html-framer/
    Attached Images Attached Images
    "It is what you discover, after you know it all, that counts." _ John Wooden

    Lew Morris
    1973 R75/5 - original owner

  4. #19
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,402
    Lew -

    What version of AVG are you running? What's the date on the virus files...the files that are updated routinely when threats are identified? What browser are you using?
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  5. #20
    Touring Rider
    Join Date
    Apr 2012
    Location
    Casa Grande, Arizona
    Posts
    66

    Virus

    I got a virus warning from my work PC this afternoon running Kaspersky. It reported a Trojan virus and blocked access to the forum. Access to other parts of the MOA site were ok. I emailed my problem along with the error message to the site support address.
    Gary
    Casa Grande, AZ
    2011 R1200RT

  6. #21
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    5,886
    We have a breech- of some sort. Kurt's announcement is at the top of each forum.

    What does this mean? There appears to be an expanding "push" form a site with Less/jump-evidence in it's url.

    We don't know what it is other than it shouldn't be here. Most anti-virus programs seem to be heading it off at this time.

    We are working on getting the IT guys on this. If you continue on the forum Be Careful

    One of us will up-date as soon as we know more. Thanks for your patience. OM
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  7. #22
    Registered User
    Join Date
    Sep 2008
    Location
    Wilmington, NC
    Posts
    2,032

    Blacole.jw exploit warning

    Accessing this site (ony), starting this AM, produces a blacole.jw exploit warning from every page. This is definitely happening only on the path to the MOA server.
    Source needs to be found and dispatched.

    This is apparently a newer version- MSE ID's it as originally identified on 10/22. Someone is apparently not running current AV protection..

  8. #23
    Debbie's Servant Lee's Avatar
    Join Date
    May 2003
    Location
    SW Iowa
    Posts
    1,300
    Quote Originally Posted by Omega Man View Post
    We have a breech- of some sort. Kurt's announcement is at the top of each forum.
    Why don't the Admins send a mass email to all the forum users when the site is infected?
    I realize that some forum users do have their email available to the Admins, but I would think most do.
    If this would have been done the last time it would have saved a lots of posts of people asking what's going on.
    It would also have saved the office from getting a lot of phone calls.
    Lee 2011 K1300S
    MOA # 30878
    Past BMW Bikes, 2003 K1200RS, 1991 K75S, 1987 K75T, 1984 R100RT

  9. #24
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    5,886
    Quote Originally Posted by Lee View Post
    Why don't the Admins send a mass email to all the forum users when the site is infected?
    I realize that some forum users do have their email available to the Admins, but I would think most do.
    If this would have been done the last time it would have saved a lots of posts of people asking what's going on.
    It would also have saved the office from getting a lot of phone calls.
    It's a bit more complicated then that as was proven in the spam attack we had a while back. We're doing all we can at the moment. OM
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  10. #25
    looking for a coal mine knary's Avatar
    Join Date
    Apr 2003
    Location
    pdx
    Posts
    5,878
    Can anyone confirm if the issue only occurs when accessing the forum or also when accessing other parts of the site?

    I'm not seeing the warning, but clearly some are.
    scott conary - BMW... err...umm... bikes are dangerous
    portland, oregon
    www.scottconary.com | new paintings

  11. #26
    Registered User lmo1131's Avatar
    Join Date
    Jan 2010
    Location
    Pismo Beach, CA
    Posts
    2,921
    Kurt, sorry for the delay. Had to sleep.... .

    AVG Version: 2012.0.2221
    LINKScanner Version: 1374

    Browser: Mozilla 16.0.2

    The date on the virus file I was unable to access. But it was stored on 11/23/2012, @ 09:23:27 AVG listed it as an "Infection".

    The virus information I linked to in my first post. See> http://www.avgthreatlabs.com/webthre...o/html-framer/

    I ran CCCleaner last night and the issue seems to have gone away. Don't know if this is the result of the CCCleaner program, or if MOA has taken steps.
    "It is what you discover, after you know it all, that counts." _ John Wooden

    Lew Morris
    1973 R75/5 - original owner

  12. #27
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    5,886
    Quote Originally Posted by knary View Post
    Can anyone confirm if the issue only occurs when accessing the forum or also when accessing other parts of the site?

    I'm not seeing the warning, but clearly some are.
    Scott, pm sent with more info.
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  13. #28
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    5,886
    Well, as you all can imagine, we've had a time of it today.
    It may be a little soon to give the "all clear" but there's not doubt we're in better shape than this morning.
    A big thanks to the members who helped by posting/sending in relevant information that we could dissect and put to good use.
    A big thanks to Knary as usual

    Please everybody-be vigilant and if you see something odd, post it here.
    Thanks, the Mod Team
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  14. #29
    Registered User MOTOR31's Avatar
    Join Date
    Aug 2006
    Location
    Full timr RV'er, where we park is home. No fixed address or location.
    Posts
    2,223
    FWIW today I didn't get the warning like I did yesterday. It looks like you got the bug. Thanks
    DEFINITION OF A VETERAN A Veteran - whether active duty, retired, national guard or reserve - is someone who, at one point in their life, wrote a check made payable to "The United States of America", for an amount of "up to and including my life."
    Author Unknown

  15. #30
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    5,886
    Quote Originally Posted by Motor31 View Post
    FWIW today I didn't get the warning like I did yesterday. It looks like you got the bug. Thanks
    That's what we like to hear!
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •