Results 1 to 7 of 7

Thread: No Home link on Forum page

  1. #1
    Registered User WalterK75's Avatar
    Join Date
    Feb 2009
    Location
    Mississauga, Ontario
    Posts
    550

    No Home link on Forum page

    Shouldn't there be a direct link back to the Home page from the Forum pages? There's one from the Flea Market.
    Walter

    G. K. Chesterton wrote - "The traveller sees what he sees, the tourist sees what he came to see."

  2. #2
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,876
    Good eye...there used to be. As you can see, things have been fixed over the weekend and the skins have been updated...probably that direct link was left out. I will pass it on.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Registered User greenwald's Avatar
    Join Date
    Dec 2006
    Location
    Sheboygan, WI
    Posts
    3,439

    Cool

    Quote Originally Posted by 20774 View Post
    Good eye...there used to be. As you can see, things have been fixed over the weekend and the skins have been updated...probably that direct link was left out. I will pass it on.
    Besides not remembering my "sign in" information (don't go there - I've thrown in the towel on that issue), I also get this every time I log out:

    Parse error: syntax error, unexpected T_STRING in /var/www/html/forum/includes/functions.php(2970) : eval()'d code on line 88

    ???
    Kevin Greenwald - Touring Tips Editor
    Nationally Certified Law Enforcement Motor Officer (Ret.) / IBA Member #34281
    MSF RiderCoach # 121656 (BRC,SBRC,IS,IME,SMARTrainer)
    Motorcycle/Driving Instructor - ROAD AMERICA Race Track

  4. #4
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,876
    Kevin -

    I'll pass this on. Actually, I got the very same error message when I tried to delete a couple of posts earlier today. So, maybe the two problems are connected.

    I know this has been on your hit list for a while!
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  5. #5
    Outlander Omega Man's Avatar
    Join Date
    Jan 2010
    Location
    Mansfield,MA
    Posts
    6,288
    While some may realize you don't actually have to log out- VB has a setting for auto log out. There are a number of variables on this such as checking the remember me box.
    I sent Kevin a PM that might help him. Gary
    "Well they say.. time loves a hero but only time will tell.. If he's real, he's a legend from heaven If he ain't he was sent here from hell" Lowell George
    2009 F800GS 1994 TW200
    Part of the Forum Threadside Assistance Program

  6. #6
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,876
    Kevin -

    Give it another try. I've been told it's fixed.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  7. #7
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    12,876
    Home link now on the main forum page.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •