View Poll Results: Have you had at least ONE fuel strip fail?

Voters
524. You may not vote on this poll
  • YES - 2005 model year

    28 5.34%
  • YES - 2006 model year

    19 3.63%
  • YES - 2007 model year

    61 11.64%
  • YES - 2008 model year

    72 13.74%
  • YES - 2009 model year

    96 18.32%
  • YES - 2010 model year

    40 7.63%
  • YES - 2011 model year (R1200R only I think..)

    17 3.24%
  • YES - Multiple fuel strip failures - please note model/year in a comment

    42 8.02%
  • NO - fuel strip failure. Please note year/model in a comment

    186 35.50%
Multiple Choice Poll.
Page 10 of 22 FirstFirst ... 8 9 10 11 12 20 ... LastLast
Results 136 to 150 of 323

Thread: Fuel strip poll

  1. #136
    Registered User Nancy's Avatar
    Join Date
    Jul 2004
    Location
    Townsend,MT
    Posts
    25
    07 R12RT no problems
    Don Davis
    Townsend, MT
    2007 R1200RT
    + woody

  2. #137
    Riding where it's hot! AZ-J's Avatar
    Join Date
    Mar 2007
    Location
    Scottsdale, AZ
    Posts
    2,621
    2007 R1200S - 1 strip early on, none since then.
    My bike shown here
    Jordan M, MOA #24434
    My Blog

  3. #138
    Registered User
    Join Date
    Sep 2012
    Location
    Ottawa, Ontario
    Posts
    9

    No Problems So Far

    07 R1200R

    Haven't replaced a fuel strip yet, but it's still early into my ownership. May the lack of unexpected maintenance continue.

  4. #139
    Registered User Lawrence_D's Avatar
    Join Date
    Mar 2010
    Location
    Lawrence, KS
    Posts
    94
    2010 RT: Two strip failures, both withing first 12 months of ownership (0-11K miles); Have not had another failure; bike now ~3 yrs old and 36K miles.
    Lawrence
    2010 R1200 RT
    2000 Moto Guzzi V11 Sport
    http://lawrence-throughthevisor.blogspot.com/

  5. #140
    Grant Grant63rt's Avatar
    Join Date
    Mar 2003
    Location
    Bellevue, NE
    Posts
    234

    fuel strip

    No fuel strip problem on my 2008 R1200RT, I am a little over 33,000 miles to date.

  6. #141
    Registered User
    Join Date
    Dec 2011
    Posts
    15

    2012rt

    14,500 no problem

  7. #142
    Registered User vetsurginc's Avatar
    Join Date
    Apr 2005
    Location
    Parkland, FL
    Posts
    64
    2010 RT. no problems at 12,000

  8. #143
    Registered User DAVERUSER's Avatar
    Join Date
    Nov 2009
    Location
    Louisville KY
    Posts
    2
    2008 GSA, 2 strips failed early on, now a new issue with the gauge showing half full when the tank is empty. I haven't bothered to talk to the tech about it yet, since its not the annoying "empty" failures of the past, just have to keep an eye on the odo.

  9. #144
    Registered User
    Join Date
    Aug 2008
    Posts
    1
    Have had two strips replaced on my 2008 RT. Both covered under warranty during warranty period.

  10. #145
    Lazy Bum lazy bum's Avatar
    Join Date
    Jul 2006
    Location
    Sequim, Wa
    Posts
    1

    R1200gsa

    2011 R1200GSA - 67,000 miles - No fuel strip problem.

  11. #146
    Registered User
    Join Date
    Aug 2009
    Location
    Reston, VA
    Posts
    5

    Fuel Strip or Drive Circuit?

    Sometimes electronic parts fail because a connected part is out of specification. Could this be the problem with the fuel strips?
    Several members report multiple failures on one bike while many members report no failures. If the problem is strictly associated with a small percentage of bad fuel strips, it would seem that replacement would almost always be a "permanent" fix. However, if the circuit providing voltage to the strip was out of spec, repeat failures would be expected.

    If the percentage of bikes that have a second failure (after the first) is greater than the percentage of bikes that have a single failure (compared to total), it would seem to indicate a problem beyond the fuel strip itself.

    Can we assume the BMW engineers have already considered this?????

  12. #147
    Registered User
    Join Date
    May 2007
    Location
    Windsor , Co.
    Posts
    84
    Quote Originally Posted by GeoffBH View Post
    Sometimes electronic parts fail because a connected part is out of specification. Could this be the problem with the fuel strips?
    Several members report multiple failures on one bike while many members report no failures. If the problem is strictly associated with a small percentage of bad fuel strips, it would seem that replacement would almost always be a "permanent" fix. However, if the circuit providing voltage to the strip was out of spec, repeat failures would be expected.

    If the percentage of bikes that have a second failure (after the first) is greater than the percentage of bikes that have a single failure (compared to total), it would seem to indicate a problem beyond the fuel strip itself.

    Can we assume the BMW engineers have already considered this?????
    DO NOT QUESTION GERMAN ENGINEERING

    they will take your bike and your birthday away

  13. #148
    rangerreece rangerreece's Avatar
    Join Date
    Aug 2008
    Location
    Enterprise, AL
    Posts
    169

    '05 r1200rt

    71,500 miles not fuel strip failure noted. checked found ok.
    2005 R1200RT
    BMWMOA # 143779
    "Positive Habit Transfer is no substitute for Situational Awareness."

  14. #149
    Registered User easy's Avatar
    Join Date
    Feb 2005
    Location
    Central Texas
    Posts
    1,003
    '06 RT and still working.....

    Thanks for the poll Don! It's a great idea. Although it may not be scientific, the more information we get on the subject the better off we are.

    It's too bad we're not getting any information from BMW.



    E.

  15. #150
    Registered User
    Join Date
    Sep 2012
    Location
    Cary, NC
    Posts
    1

    Yep

    2010 R1200RT on third fuel strip in the last six months

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •