Results 1 to 15 of 29

Thread: R1100RT starts on 4th try each time!?

Hybrid View

  1. #1
    Registered User
    Join Date
    Oct 2012
    Posts
    7

    R1100RT starts on 4th try each time!?

    Hi everyone I just joined BMWOA and this is my first post.
    Mid summer I purchased a 1997 R1100RT with 54K mi but no know service history.
    Former owner mentioned that it would only start after 3 trys. I've ridden it several months now and absolutely love her (nicknamed her "Katerina") but I need help sorting out this starting issue as it seems to be getting worse. Now only starts after the 4th try and I'm concerned about running down the battery during starting and getting stranded somewhere.

    So far I have changed the spark plugs (old spark plugs looked fine, dry, no deposits, and normal color) and used fuel injector cleaner in the gas tank; both without any improvement in starting. Once she starts she runs a little rough for a few seconds then smooths out. On the road the engine runs well with good power and acceleration. To clarify ... the starting issue occurs when the cycle is cold. After riding and warm it starts immediately on touch of the starter button.
    With a cold start: First push of starter it turns over but no combustion sound,
    2nd try same thing or only a little pop. 3rd try a few more pops, 4th push of the starter and she starts, needs a bit of throttle to continue to run, then smooths out and off I go. Rides well at town and interstate highway speeds or more.

    So ... how do I cure the starting issue?

  2. #2
    Republic of Texas
    Join Date
    Nov 2005
    Location
    League City (Houston), Texas
    Posts
    2,355
    Are you opening the "Choke" lever when you start the bike cold?
    Mike White
    MOA Life Time Member #57882
    '95 R1100RS, '88 K75S, '75 R90S, '97 Ducati 916, '95 Ducati 900SS CR, '09 Aprilia SR50 Factory

  3. #3
    Registered User
    Join Date
    Oct 2012
    Posts
    7
    Yes. I always open the "chock lever/fast idle switch" prior to trying to start it and I leave the lever in that position for few minutes of riding until it is warmed up.
    It surprises me how consistent "Katarina" is in always starting on the 4th try.
    Ridability is very good. Engine runs smooth and strong with a trace of the
    "surging" I read about on other posts. I have no prior experience with BMW motorcycles so am not sure if this starting problem is typical or common. I rode a Honda 90 in high school for transportation. After decades of non-riding last year moved up to a 650cc Kawasaki Versys with purpose of going to touring sized bike for longer trips. After those smaller bikes the R1100RT fits me like a glove (6'3" tall) and has performance that makes me wonder where she has been all my life; I'm in love with this German gal. I am fairly mechanically inclined and intend to do most of the maintenance and repairs myself.

    Appreciate any guidance BMWOA members can provide in sorting out this starting issue and perhaps whatever else I should immediately look into on this very nice bike with an undocumented service history. Thanks in advance.

  4. #4
    http://www.rd400racer.com rd400racer's Avatar
    Join Date
    Mar 2012
    Location
    Louisville, Ky
    Posts
    101
    I have a 94 RS with close to the exact same miles that I have owned since June (had an RT before that).

    Mine does almost the exact same thing!

    It had an almost new battery when I bought it. Procedure was hit the choke (call it what you want..it's a choke!) Crank twice for a short burst...bike fires up 3rd crank. I tried holding the first or second crank longer but no difference.

    Since then I have changed oil, adjusted valves and put in new plugs. Starts the exact same as before. I even trickle charge it every couple of days.

    I have finallly written it off as a quirk to the bike.
    http://www.rd400racer.com/

    2001 Ducati Monster; 1996 R1100GS; 1985 RZ350; 1977 RD400

  5. #5
    Registered User rxcrider's Avatar
    Join Date
    Aug 2010
    Location
    North Ridgeville OH
    Posts
    632
    Skip the first three and go straight to the fourth?

    Mine sometimes takes two tries when it is cool and cranking slowly. The act of turning the motor over gets the oil moving and makes subsequent start attempts easier. If you can find someone local with a similar bike, it would be interesting to compare cranking speed (even just audibly) too see if their bike (assuming it starts on the first try) seems to be turning over faster than yours. If so, starter, battery, wiring, cable connections (including grounds) are all suspect.

    Questions:
    Once the bike is warmed up* (3 to 5 bars on the RID) and in neutral with the "choke" lever pushed in,
    - what speed (RPM) does it idle at?
    - Is it the same RPM at idle with the clutch lever released and pulled?
    - If you pull the "choke" lever out to the detent, what does the RPM increase to?

    * Make sure you ride the bike to warm it up, never just let it sit there running.
    Last edited by rxcrider; 10-17-2012 at 08:52 PM.

  6. #6
    Registered User
    Join Date
    Oct 2012
    Posts
    7
    Idle speed has seemed fine, very close to specification, and would increase as it should when the "choke" was engaged.

    (rxcrider ... To aid diagnosis I will check the exact idle speeds as you suggest but it will need to wait a few days as the clutch cable just snapped. Thankfully this happened just as I was turning into my drive way and not far from home. A new clutch cable is enroute from Beemer Boneyard to arrive later this week and I have the fairings off).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •