Results 1 to 7 of 7

Thread: sticking starter motor 95 K1100LT

  1. #1
    Registered User
    Join Date
    Oct 2006
    Location
    Costa Mesa, Ca. (35 mi. south of L.A.)
    Posts
    10

    sticking starter motor 95 K1100LT

    Q: Looking for a little help.

    Came back from 3 weeks off....bike stored in doors, 75 is deg. F, plugged in so all systems were 'go'...rolled it out, climed on, kick stand up, twist key, hit starter button.....

    Bike fired up but the starter would not dissengage....I had to disco. the battery to shut it off...not a small task when your dressed and ready to head out....no tools in site.

    Battery disco'ed.....key off....starter stopped....light 'smoke' from under the seat as it was up, the seat that is.....30 some odd min. later...no smoke.

    This happened once before and repeted key on and off stopped the problem in about 30 sec. Todays episode went on for about 15 min.

    Q: what do you gents think? wire? starter? dirty contacts? ignition?

    Problen and solution, any or all of, would/will be greatly appricated....My K bike is my daily ride....by choice....as there is more than one 4, or 6, wheeler at 'the ready'

    Thanks tons....

  2. #2
    Registered User kgadley01's Avatar
    Join Date
    Dec 2006
    Location
    South Carolina
    Posts
    3,520
    sounds like a stuck relay or switch. The starter isn't going to take much more abuse like that. Do you know anyone with a volt meter that can do some checks for you? good luck!!!
    AKA SNAPGADGET
    Lifes too short to ride an ugly Motorcycle

  3. #3
    3 Red Bricks
    Join Date
    Jan 2007
    Location
    Pleasanton, Ca.
    Posts
    3,147
    Stuck starter relay.



    LONG MAY YOUR BRICK FLY!

    Ride Safe, Ride Far, Ride Often

    Lee Fulton Forum Moderator
    3 Marakesh Red K75Ss
    Mine, Hers, Spare

  4. #4
    Registered User
    Join Date
    Oct 2006
    Location
    Costa Mesa, Ca. (35 mi. south of L.A.)
    Posts
    10

    .

    Thank you gents...Starter Relay....will check and R&R as needed...thanks again

  5. #5
    Benchwrenching PGlaves's Avatar
    Join Date
    Oct 2003
    Location
    "Big Bend" TX
    Posts
    8,494
    I think you may now have two problems.

    The initial problem was the stuck starter relay. This kept the starter running beyond a normally safe time period.

    The second problem is whatever got hot enough to give off smoke. Maybe the starter motor. Maybe the big wire to the starter. Maybe something else.

    If you rule out the starter as the source of the smoke you should carefully examine the wiring between the battery > relay and relay > starter to find the source of the smoke.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://www.bigbend.net/users/glaves

  6. #6
    Registered User
    Join Date
    Apr 2008
    Posts
    5

    Dying Battery

    1985 K100

    Batteries keep dying. Is this a frozen starter relay?

  7. #7
    Registered User 58058D's Avatar
    Join Date
    Jun 2007
    Location
    Mendocino, CA USA about as far left as you can get in the lower 48
    Posts
    692
    No, a frozen/welded starter relay will keep the starter engaged and turning as long as the battery is connected. See above.
    Jim Douglas '00 K1200RS >132,000 miles my primary bike again,
    Gone: '09 K1300S sold @ 22k mi, '93 K1100RS traded @ 78k mi, '85 K100RS sold @ 44k mi
    '06 Kaw 650R track bike sold
    http://www.seagullbb.com/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •