Results 1 to 7 of 7

Thread: Malware

  1. #1
    No longer a member here
    Join Date
    Apr 2006
    Posts
    1,432

    Malware

    I am coming to the web-site today and my virus protection alerts me to the fact that there is a malicious item on the site and quarantines it.
    The moderators should have alook into this. It may be some of the ads that directs to infected sites.

  2. #2
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,143
    On-going thread here:

    http://www.bmwmoa.org/forum/showthread.php?t=63451

    Yes, the office knows about it. It looks like it was fixed a while ago, but seems to be back.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

  3. #3
    Registered User greenwald's Avatar
    Join Date
    Dec 2006
    Location
    Sheboygan, WI
    Posts
    3,467

    Cool

    Same issue for me today.

    System needs a good cleaning!!!
    Kevin Greenwald - Touring Tips Editor
    Nationally Certified Law Enforcement Motor Officer (Ret.) / IBA Member #34281
    MSF RiderCoach # 121656 (BRC,SBRC,IS,IME,SMARTrainer)
    Motorcycle/Driving Instructor - ROAD AMERICA Race Track

  4. #4
    RAINEY 187132's Avatar
    Join Date
    Sep 2012
    Location
    Grand Rapids, MI
    Posts
    128
    Seems like they have fixed it. My Malware usually blocked the Home Page so I went in through the forum link directly.
    Jason
    Grand rapids, MI
    2012 BMW R1200RT

  5. #5
    MOA #24991 Pauls1150's Avatar
    Join Date
    Apr 2008
    Location
    south of Los Angeles
    Posts
    1,533

    Just a Thanks

    In another thread not long ago, various members were describing the time it took to load the home page; some said it was pretty quick, while others (including me) said it was pretty slow...

    Since the revamping of the site, I've seen that the loading time has improved (decreased) dramatically. THANKS to the web gurus for making this happen!

    Paul S

  6. #6
    Still Wondering mika's Avatar
    Join Date
    Aug 2004
    Location
    Fly Over Land
    Posts
    10,545
    I am curious how those that are having issues are accessing the forum.

    I use http://www.bmwmoa.org/forum as a bookmark and have no problems. When I access the home page I have had mixed responses from my malware and firewall.
    Pass the mustard and UP THE REVOLUTION!

    St. Paul Pioneer Press , Minneapolis Star Tribune

  7. #7
    Administrator 20774's Avatar
    Join Date
    Sep 2005
    Location
    San Antonio, TX
    Posts
    13,143
    I'm like you Mika. I rarely go to the MOA home page. I just did and found no problems with my home computer setup...running Avast antivirus.
    Kurt -- Forum Administrator ---> Resources and Links Thread <---
    '78 R100/7 & '69 R69S & '52 R25/2
    mine-ineye-deatheah-pielayah-jooa-kalayus. oolah-minane-hay-meeriah-kal-oyus-algay-a-thaykin', buddy!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •