Results 1 to 15 of 16

Thread: R1100GS Starter Failure?

Hybrid View

  1. #1
    wvrocks
    Guest

    R1100GS Starter Failure?

    Rolled my 95 GS out to go to work this morning, turned the key, kickstand up, in neutral, enricher on, headlight turned off via euro switch, kill switch on, fuel pump cycled. I thumbed the starter and it cranked a few times and almost caught. Hit it again and there was a loud clank and the lights on the dash dimmed. Repeated that once more with the same results. Rolled it into the garage and put it up on the centerstand. Hit the starter one last time and got the same thing plus an electrical sound and a puff of smoke from under the front left of the seat. ****! Now all the dash lights are out too. GPS that is direct wired to the battery has power.

    The bike had been starting slow all week, seemed to be getting worse as the days went on. Its been much cooler than normal this week so I though that might be part of the slow starting. Battery is 6 months old and has been kept on a tender. I had the starter off last month when I replaced my front timing chain guides and a leaking front crankshaft seal. Didn't do any starter maintenance while I had it off. I installed a new Hall Sensor then too. Any ideas on what I burned up?

    May not be related but a week ago, I hit a hard bump on a dirt road and the bike shut off. All lights were still working and it started right back up. It did the same once about 8 months ago too.

  2. #2
    Benchwrenching PGlaves's Avatar
    Join Date
    Oct 2003
    Location
    "Big Bend" TX
    Posts
    8,665
    It sounds like the original starter problem is that one or more of the glued magnets in the starter has come loose, or a bushing is worn providing a lot of starter drag. Most likely the magnets which means a new starter is needed.

    The smoke came from insulation burning on a wire. Probably the big hot lead to the starter solenoid. It goes under the battery box and down the left side to attach to the starter. If you are lucky it didn't fail in the harness where it is running with other wires but it might have.

    It is also possible that over time the connection of the main ground wire (also under the battery box) has loosened or become corroded, causing the stall when you hit a bump.

    I think that to fix things you are going to need to remove, inspect, and probably replace the starter. You are also going to need to remove the battery tray - which I think means removing the ABS module, the engine computer, and of course the battery on that model.

    I would disconnect the battery immediately so if an uninsulated wire is jostled it won't short to ground and burn even more things.
    Paul Glaves - "Big Bend", Texas U.S.A
    "The greatest challenge to any thinker is stating the problem in a way that will allow a solution." - Bertrand Russell
    http://www.bigbend.net/users/glaves

  3. #3
    wvrocks
    Guest
    Thanks Paul. I have this posted over at ADVrider as well and got similar thoughts. I looked at beemerboneyard for starters, any recommendation on Valeo vs Enduralast starters? They are about $60 difference. Valeo is rebuildable.

    I suspect you are correct about the main ground being bad. Looks like I'm going to get to see some previously unvisited parts of the bike.

  4. #4
    wvrocks
    Guest
    Dug into things a bit more last night. Battery is shot. Negative post was partially melted.



    I hooked up an old battery and got most of my dash lights back. No headlight, tail light, signals, tach/speedo backlight, high beam indicator, or driving lights.
    Driving lights are trigger off the tail light. The brake light does still work.

    I took the starter off and tore it down. The magnets moved and locked things up.
    EME has a new style magnet case that retains the magnets better so I think I'm going to try to clean and rebuild the starter instead of replacing it.



    Now I'm off to locate the burned wiring that killed my lights. Probably going to add a couple of fuses to the headlight circuit once I get it repaired. Hopefully I won't have to replace a big chunk of wiring harness.

    I see BeemerBoneyard has wiring harnesses. Do I have to use a GS harness or will any R1100 ABS harness work?

  5. #5
    wvrocks
    Guest
    So far I've only found one wire where a short could have occured. The brown ground wire for the fuel tank was rubbed through where it went under the metal battery tray. No scorching on the wire though.

    It was a serious pain to get to the main ground by the way. Tank, battery, motronic, and abs all had to come out to remove the battery tray. Never thought an electrical short would lead to bleeding my brakes! Also pulled the rear wheel to get at the fuse box wiring.

    Parts are on the way to rebuild the starter so that's one positive. Unless of course something other than the magnets failed...

    Quick question, does the starter/associated wiring need to be in place to allow the light circuits to function? If not, where might be the most logical place to look for damage to the light circuit? I'd really rather not cut apart the entire wiring harness for inspection if I can avoid it.

  6. #6
    Registered User
    Join Date
    Jun 2003
    Location
    WC Indiana
    Posts
    843

    starter

    Shade tree mechanic tips:

    sometimes you can smell the shorts especially if they are fresh.

    sometimes you can feel bubbled -shorted- wires

    Before you pitch the battery take it to a an after market parts store like auto zone and have them check it.

    put a good battery in your bike and with (a) jumper cable check to see if you have a good battery cables, especially the negative cable.

    Jon

    I have a used starter and rebuild kit if you are interested. Jon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •