Results 1 to 4 of 4

Thread: wiring harness of Nav IV on 2012 GSA install?

  1. #1
    Registered User
    Join Date
    Aug 2012
    Posts
    29

    Question wiring harness of Nav IV on 2012 GSA install?

    I installed the Garmin Nav IV gps on my new GSA and except for a few dropped nuts that were difficult to find it went ok.
    The wiring harness for the gps has 2 pigtails on it.
    One plugs into the accessory plug to power the unit.
    What is the other plug for?
    Should I do anything to protect the plug until I need it for whatever it is used for at a later date?
    Thanks,
    Robb

  2. #2
    Registered User mneblett's Avatar
    Join Date
    Nov 2005
    Location
    Fairfax, VA
    Posts
    1,729
    Audio out -- not used on the GS -- yet (I expect an audio system to be available on the wethead GS).

    Used on at least the R12RT and K16's to pipe audio to the OE radio/communications system if you so desire.
    Mark Neblett
    Fairfax, VA
    #32806

  3. #3
    Riding where it's hot! AZ-J's Avatar
    Join Date
    Mar 2007
    Location
    Scottsdale, AZ
    Posts
    2,621
    You can plug in headset as I do, or use BT audio.
    My bike shown here
    Jordan M, MOA #24434
    My Blog

  4. #4
    Registered User
    Join Date
    Aug 2012
    Posts
    29

    Audio plug - thanks for your help

    Thanks for your help.
    Robb

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •