Results 1 to 2 of 2

Thread: Help with 2012 RT with BMW radio and Sena SMH10 BT

  1. #1
    dasadab
    Guest

    Help with 2012 RT with BMW radio and Sena SMH10 BT

    Love my new RT with the Radio pack. I am not sure I paired things correctly because I get weird feed back loop distortion when I try and speak with my wife on her intercom. We both have iphon 4s. I am guessing I am paring something incorrectly. I just paired my Sena to the bike as "rider 1" (I didn't try and pair my wife's Sena as Rider 2 'cause I know that will only work with BMW BT system). Should I BT pair my iphone to the Bike's system via BT or just plug the iphone into the iphone connector in the right glove box? I have the BMW connector. That way I would not have a BT connection at all with my iphone? Right now I do have such a connection. Maybe that is what is causing me to have crappy feedback and sound with the intercom.

    Anyway, for all of you Sena, iphone, BMW radio users out there, is there a correct way to set things up.

    I also noted that the Sena software/firmware update menu has a setting specific to the BMR 1600. Does this have any applicability with the RT BT system. Seems like they would be the same. Thanks. Dean

  2. #2
    dasadab
    Guest
    Thanks. But, never mind. I have a defective unit. I swapped out my unit for my wife's and her's works great. My unit, regardless of helmet, gives weird buzzy feedback when talking on intercom. I even installed a prior firmware, still no joy. Bad unit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •