Results 1 to 15 of 67

Thread: Bringing my R60/5 back to life.

Threaded View

  1. #1
    Registered User
    Join Date
    Jun 2012
    Posts
    48

    Bringing my R60/5 back to life.

    Hello, I am a long time MOA reader, but this is my first post.

    So the back story.

    I purchased my R60/5 about 6 years ago from a couple women in Pasadena. I have wanted a toaster since I was 12, and I love this bike as much now as when I was 12. I have always done all the maintenance on the bike myself. I am no mechanic, but I am mechanically inclined, and always prefer to do a job myself if I can. I did all the regular maintenance, but the clutch was always in need of a replacement, since the day I purchased it. The bike has around 45k miles on it.



    4 years ago I was in a somewhat serious accident on the bike, when I lost control around a corner at night on an unfamiliar street in Los Angeles. My right header ran into a pole, throwing both my legs into the carb area.

    (this was the scene on a later day, my accident was at night)




    Here is my poor girl:


    but, she did fare better then myself:


    I ended up with a pretty serious break of my right leg, as you can see in the picture, and minor fracture of my left tibia (so, it was a wheel chair for me for a couple months). I am fine now, everything healed up nicely.

    While the bike looked sad and miserable in the above picture, she actually was alright. I replaced both fenders, the valve covers (with scratched up ones I already had, need to pick up some pretty ones at some point), and the pipes. I still need to track down a rear tail light assembly, but over all she was not in the worse of shape.

    So after that I did something I swore I would never do. I let her sit. I started her twice in the last 4 years, once to load her into a moving truck to drag her to SF, and once more when I started feeling really guilty about a year and a half ago.

    In my defense, I had a lot going on over the past 4 years, and it always gave me a good reason to not get her back into tip top shape. Insurance lapsed, and registration was suspended, then I moved, and my first place in SF only had parking, no garage, etc, etc, etc. In all honesty I think I was a little afraid to get back on my horse.

    But I feel ready now, and I have a great garage, and really really really miss her.

    here she is about a week ago:


    I charged up the battery and topped off the oil. The battery did not have enough juice to power the starter, so I kicked her for a while, and with the aid of some starting fluid she would turn over and sputter, then die. I think this is a good sign. Next I replaced the gas with new fuel, and swapped out the plugs. Same effect, just some sputter here and there then she died. I knew going there was a very high likelihood I would need to clean and rebuild the carburators.



    here is a picture of what may be one of the many reasons it was not able to fully start:



    I broke them both down, o-rings were shot, there was a lot of varnish build up in every hole etc. I blasted everything with carb cleaner and worked them with a tooth brush, then gave each side a 1 hour bath in chem dip, washed everything with water after.



    and put them back together with the old gaskets / orings / etc.



    Unfortunately the local BMW motorcycle shop does not have many parts in stock for the Bing type 53s, so I am going to have to track down the rebuild kits next week. I am hoping bavarian cycle works here in SF has rebuild kits, but I think it might be a long shot. I also sent Beemer shop in scotts valley an email. If I get no luck from either of them I guess I will be ordering the full kit from Bing (who I called twice last week and never got an answer) or Huck's.

    Next I started draining all the fluids, starting with the final drive:



    WOW. I really hope this is not a sign of things to come. The final drive fluid was thick, and full of sludge. This final drive was actually installed not long before my accident, so I am hoping there was just some nastiness in there already, and that is not a sign of what I am going to find with the rest of the fluids.

    What is the proper process to flush this thing out? Should I just fill it with gear oil, then drain again and replace? Is there something safe to put in there to eat all this away?

    Luckily the drive shaft fluid was clear as can be:


    Transmission fluid was also very clean:


    although here was a good bit of small metal flecks around the drain plug magnet (the streak next to it almost looks like metallic paint)



    Motor oil looked like chocolate syrup, but my valves were off prior to the accident, and I remember it fouling plugs and oil fairly quickly (I hope it is just valves)



    The drain plug for the engine oil was free and clear of any metals


    Yesterday afternoon I left her draining, I figure a good 24 hours of dripping out will not hurt anything:



    I have also replaced the air filter, and plugs. I removed the oil filter, and have a replacement. and new valve cover gaskets, and oil pan gasket (I want to remove the oil pan and inspect / clean a bit).

    I picked up a new battery as well, and new fluids from BMW.

    So hopefully after I get new gaskets / etc for the carbs I will be able to get her started. I was wondering if I should replace the floats too, I rebuilt both carbs about 5 years ago, but am thinking maybe I should just for good measure. Are there any other carb bits I should replace? And how should I set the carbs for a base setting to get her started? Hard to sync without her running.

    Also do you guys suggest anything to clean out that gunk in the final drive?

    Thanks in advance!
    Last edited by agent9; 06-24-2012 at 06:24 PM. Reason: updated image links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •